Forums > MaxMSP

counter object not recognized

October 7, 2008 | 6:36 pm

Hi,

I have a really strange problem with Max/MSP/Jitter. All of a sudden my counter object is not recognized as a valid object even in a brand new patcher. I’m on OS Leopard (10.5.5) and have been for months without any real problems. The only thing that is new is that I recently installed the Open Sound Control objects from CNMAT. I have removed them to see if that was the issue but it does not seem to be. I’m really stumped. Any ideas?

Thanks,
S. Silver


October 7, 2008 | 6:40 pm

do you have a named counter object somewhere?


October 7, 2008 | 6:56 pm

Yes, it is in the externals folder with all the other objects. Or maybe I am not understanding your question right?


October 7, 2008 | 7:05 pm

The error I get when I create the counter object in a patcher is:
error: counter: unable to load object bundle executable.

I’m not familiar with that particular error message.

Thanks,
S Silver


October 7, 2008 | 7:40 pm

On Oct 7, 2008, at 11:36 AM, suzie silver wrote:

> All of a sudden my counter object is not recognized as a valid
> object even in a brand new patcher

I bet you have something else in your search path named "counter."
Find it and rename it, and things will probably work again.

-C

Chris Muir
cbm@well.com

http://www.xfade.com


October 7, 2008 | 8:55 pm

(sorry if this comes through twice)

I bet you have something ELSE in your search path named "counter." Find it and rename it, and things will probably work again.

-C


October 7, 2008 | 10:33 pm

Dear C,

That was the problem!!!! Thanks so much I don’t think I would have ever figured that out without your help. Sincerely appreciate your generosity.

Thanks again,
S. Silver


Viewing 7 posts - 1 through 7 (of 7 total)