crash

Jul 6, 2009 at 5:26pm

crash

Hello
MAX started to crash at start up without any visible reason.
Worked fine, but 2 days ago just stopped. MAX RT as well.
I tried to reinstall MAX few times, checked that Java, QT and MS NET framework are updated. Rolled back system restore. No result.
I have also MAX 4.6 installed, which works fine, so it’s not a case of Ilok or authorization.
I looked through the forum, but could not find anything recent.
——
MAX 5.0 38327
SYSTEM
VISTA HOME PREMIUM
OS VERSION 6.0.6000
INTEL(r) CORE(tm)2 DUO CPU T9300 @ 2.5 GHz 2493 MHz
Realtek High Definition Audio
NVIDIA GeForce 8600M GT
————-
any advice?
Thanks at advance
Alexander

I’m getting the following error signature:
- System

– Provider

[ Name] Application Error

– EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0×80000000000000

– TimeCreated

[ SystemTime] 2009-07-06T13:39:55.000Z

EventRecordID 236509

Channel Application

Computer KROLIK

Security

- EventData

Max.exe
5.0.7.38327
49e3895b
Max.exe
5.0.7.38327
49e3895b
c0000005
00009320
1340
01c9fe3f3e221615

#44645
Jul 7, 2009 at 8:49pm

Possible an abstraction same named as an object?

#160662
Jul 7, 2009 at 10:47pm

I have EXACTLY the same problem!
win XP PRO SP2
MAX 5.0.7
latest QT
latest JAVA

reinstalling/deep register removing doesn’t change a thing

Kessito

#160663
Jul 11, 2009 at 6:08am

Here is what I’ve got from MAX support:

Lets first try to trash your preferences and restart Max. Preferences are stored here

c:UsersYour usernameAppDataRoamingCycling’74

Please note that “Application Data” is an invisible folder and may need to be made viewable.

Also, please temporarily remove all third party externals to make sure there is no conflict with these.

– worked immediately

Alex

#160664

You must be logged in to reply to this topic.