Forums > Jitter

crash when changing scheduler slop

June 24, 2008 | 12:14 am

hello,
maybe once more a simple question… but i cannot find an answer by myself…

my patch is running very smooth with best framerates when i change the scheduler slop to 100 in the scheduler preferences (max 5, overdrive off). but when i quit max on the next time to open my patch it crashes.

changing the scheduler slop back to 25 before opening the patch again it does not crash…

does anyone know why???

thanks to everybody!


June 24, 2008 | 12:43 am

Is this on Windows or OSX? If on OSX can you provide a crashlog or
even better a simple patch to demonstrate the problem?

thanks,
wes

On Mon, Jun 23, 2008 at 5:14 PM, expjektor wrote:
>
> hello,
> maybe once more a simple question… but i cannot find an answer by myself…
>
> my patch is running very smooth with best framerates when i change the scheduler slop to 100 in the scheduler preferences (max 5, overdrive off). but when i quit max on the next time to open my patch it crashes.
>
> changing the scheduler slop back to 25 before opening the patch again it does not crash…
>
> does anyone know why???
>
> thanks to everybody!
>



Dan
June 24, 2008 | 12:58 am

—–Original Message—–
From: expjektor

Date: Mon, 23 Jun 2008 18:14:00
Subject: [jitter] crash when changing scheduler slop

hello,
maybe once more a simple question… but i cannot find an answer by myself…

my patch is running very smooth with best framerates when i change the scheduler slop to 100 in the scheduler preferences (max 5, overdrive off). but when i quit max on the next time to open my patch it crashes.

changing the scheduler slop back to 25 before opening the patch again it does not crash…

does anyone know why???

thanks to everybody!



Dan
June 24, 2008 | 12:59 am

—–Original Message—–
From: expjektor

Date: Mon, 23 Jun 2008 18:14:00
Subject: [jitter] crash when changing scheduler slop

hello,
maybe once more a simple question… but i cannot find an answer by myself…

my patch is running very smooth with best framerates when i change the scheduler slop to 100 in the scheduler preferences (max 5, overdrive off). but when i quit max on the next time to open my patch it crashes.

changing the scheduler slop back to 25 before opening the patch again it does not crash…

does anyone know why???

thanks to everybody!


Viewing 4 posts - 1 through 4 (of 4 total)