Crash when "multiple top level" patchers open

Mar 20, 2013 at 6:57pm

Crash when "multiple top level" patchers open

Max 6.1 64-bit
Windows 7
16 core processor
RME Hammerfall sound card
UA-2 plugin for reverb
I am trying to use many discrete Max patches, each hosting a vst~ for Kontakt and a vst~ for UA reverb. The goal is to load 20+ such patchers, each at the top level to take maximum advantage of Max 6.1
Max crashes whenever I open 4 patchers. Any Ideas why?

One theory: is it a pattr issue? almost all are reading from a single .json. They also had pattrstorage objects with the same name. I changed those but the problem persists. Each top level patch does share a lot of objects with the same scripting names, bu I thought that would not be an issue as each patch is independent and there are no [send] [receive] or [pattrmarker] objects Does each patcher need a discrete .json file? [Hope not 'cause central pattr state data is a needed feature]

Another theory: I am using named dac~ objects within poly~ so each audio mixer will show what channels are active. Could it be an issue with multiple poly~ objects in independent patchers hosting the “same” named dac~?

#67216
Mar 20, 2013 at 7:10pm

We’re in demo mode on this machine–could that be it?

#241873
Mar 20, 2013 at 7:31pm

Not using any live updating GUI or other graphics heavy stuff….

#241874
Mar 20, 2013 at 7:49pm

Hi John,

Bundle up an example of this and send it into support, we’ll have a look

Cheers

Andrew

#241875
Mar 20, 2013 at 8:33pm

Hello,
Maybe this is related to info@alessandrogrego.com‘s problem in the following thread

http://cycling74.com/forums/topic.php?id=45942

?

#241876
Mar 23, 2013 at 11:48am

Don’t know if this is helpful at all, but ATM I’m browsing to find similar issues to my crashes (which is limited to a few larger jitter-patches), and it seems that I can enter my patch by pressing cmd+shift during start-up. It stops loadbangs.

#241877

You must be logged in to reply to this topic.