Cubase, ReWire, MSP, same old questions,

Jan 20, 2006 at 12:37am

Cubase, ReWire, MSP, same old questions,

i’ve been searching for about 50mins for info on rewiring SX and msp on windows but cant seem to find anyone with the same problem as mine,

problem is MSP rewire option isnt availible in my cubase device panel, Ableton Live is but no MSP.

do i need to copy the “MSPReWireDevice.dll” to a certain folder in Cubase program folder, if so, which folder? because i dont see an ableton.dll in any cubase system folder. i did use Reason rewired successfully but uninstalled it about 10months ago and ableton rewired works fine so i dont think its an issue with cubase.

as fas as i know i installed MSP correctly but this issue with rewire is bugging me…

thanks/duff.

#24003
Jan 25, 2006 at 10:49am

hrm, I think the process is something like this.

1. open max, set audio to ad_rewire,.. a message will popup to restart your host and max or so, close that, then close max.

2. open up nuendo/cubase, select devices>max menu, and enable the erm, rewire audio channels you would like to use. First is a stereo pair, then monos up to X or so, can’t recall… but with each one a rewire audio channel will appear in the timeline.

3. open max, dac~ 1 2 3 4 corresponds to sending to rewire audio channels 1 2 3 4. You can also change the number of midi channels and default audio channels (for ezdac~) in the dsp status window.

Um, that should work. You may have to delete rewire from your registry if it fucked up. Damn, I can’t remember the key it goes under, but that helped me once when I messed up. Now if only they could somehow make it not crash. Maybe its my soundcard/setup, but I can’t seem to get rewire to run with max for more than a few hours before it crashes. Regardless, I now use OSC to pipe plugsync~ data back into max where audio is then piped back into nuendo and recorded in realtime,… on 3 computers. way more l33t..

james

#68755

You must be logged in to reply to this topic.