Forums > Dev

Custom FreeFrame plugin error

December 7, 2012 | 9:28 pm

Hello we recently a have been developing a couple of FFGL 1.5 plugins for Windows that are designed to share memory with TouchDesigner. I’ve got the toTouch plugin working/loading properly in Resolume but in Max I’m getting the following error:

"the selected effect is not compatible with Jitter 4-plane char matrices"

Any suggestions?


December 8, 2012 | 11:43 pm

Here is the code for one of the plugins that it is getting the error.


Viewing 2 posts - 1 through 2 (of 2 total)