[cv.jit] Is there a 4.6/1.6 version available?

Nov 14, 2006 at 4:25pm

[cv.jit] Is there a 4.6/1.6 version available?

Hi,

I noticed that cv.jit has a max/jitter 1.5 version for Windows – will
that work on 4.6/1.6? Or is that in the works? I’m teaching a class
in jitter and wanted to use the new Max/Jitter with the excellent new
cv.jit.

Thanks,
Evan

#28694
Nov 14, 2006 at 5:17pm

Hi Evan,
The last version of cv.jit is UB. I think the 1.5 thing on the website
is a misprint.

wes

On 11/14/06, evan.raskob [lists]

wrote:
> Hi,
>
> I noticed that cv.jit has a max/jitter 1.5 version for Windows – will
> that work on 4.6/1.6? Or is that in the works? I’m teaching a class
> in jitter and wanted to use the new Max/Jitter with the excellent new
> cv.jit.
>
> Thanks,
> Evan
>
>
>

#88426
Nov 15, 2006 at 12:36am

There should be no problem using the Windows version for 1.5 with the latest version of Jitter. It’s not really a misprint as at the time I made the page 1.5 was the latest version of Jitter.

The only difference between the two anyway are the help files. jit.dx.grab didn’t exist in Jitter 1.2.

#88427
Nov 15, 2006 at 11:51am

great, thanks!

On Nov 15, 2006, at 12:36 AM, Jean-Marc Pelletier wrote:

>
> There should be no problem using the Windows version for 1.5 with
> the latest version of Jitter. It’s not really a misprint as at the
> time I made the page 1.5 was the latest version of Jitter.
>
> The only difference between the two anyway are the help files.
> jit.dx.grab didn’t exist in Jitter 1.2.

#88428

You must be logged in to reply to this topic.