Cyclops not compatible with Max4.6.2 ?

Nov 18, 2006 at 11:56pm

Cyclops not compatible with Max4.6.2 ?

Has anyone had success running Cyclops with Max4.6.2 ?

I’m new to Max and new to computer vision
have installed the 30 day trial of Cyclops
but find no Max and no Jitter objects listed in the New Object menu.

The cyclops-external folder is installed under Application Support
and it holds Cyclops.mxd and jit.cyclops.mxd
The help files are installed in a folder called MaxMSP 4.5

Has anyone found a way to successfully install Cyclops with Max4.6 ?? Your help appreciated…

#28771
Apr 2, 2007 at 10:18pm

create a new object and type in Cyclops
if you want cyclops to be controlled by a jitter objects use jit.cyclops instead. I’m just trying to get mine to work myself, but I get “can’t initialize video”

#88635
Apr 9, 2007 at 6:47pm

I can get Cyclops to run with v. 4.5.6, but not with 4.6.2. Is there something I need to copy from one directory to the other? Thanks.

#88636
Apr 9, 2007 at 9:38pm

Never mind! I realized I needed to copy the “cyclops-externals” folder into the “Cycling ’74″ folder in the Max 4.6 program folder.

#88637
Apr 9, 2007 at 9:44pm

On 9 avr. 07, at 20:47, Brian Shepard wrote:

> I can get Cyclops to run with v. 4.5.6, but not with 4.6.2. Is
> there something I need to copy from one directory to the other?
> Thanks.

Which version of Cyclops do you use? You need Cyclops 1.3.x with Max
4.6.x.

Cheers,
ej

#88638

You must be logged in to reply to this topic.