deleting things in Max 5

Apr 24, 2008 at 4:21pm

deleting things in Max 5

hello

here we are,

playing with the new thing
and trying to love it
(no no, I wont kiss it…)

so everything is fine, except one:

deleting an object take longer time then before
ok, not a drama

but deleting something like , say, 10 objects
at a time seems buggy

here with a Macbook pro and 10. 4. 10.
the wheel appears and it take a while
before the blank comes

same with you ?

thank you
Eryck

#37184
Apr 24, 2008 at 5:19pm

ok

forget it,

it works well now , after I relaunched Max

Eryck

#128238
Apr 24, 2008 at 5:42pm

On Apr 24, 2008, at 9:21 AM, Eryck Abecassis wrote:
>
> here with a Macbook pro and 10. 4. 10.
> the wheel appears and it take a while
> before the blank comes
>
> same with you ?

Not on my new MBP running 10.5.2 or my 1st gen MBP running 10.4.11.
Note that the system requirements list 10.4.11. Please let us know if
it is still an issue, and maybe an example of *what* objects you are
deleting and other information like is the inspector window open, and
such. Some of our users have gotten in the habit of making screen
capture movies for these sorts of bugs and posting it on their
webservers for us to watch. For use issues like what you mention these
can be very illustrative.

Thanks,
Joshua

#128239
Apr 25, 2008 at 11:20am

hello

as I said above, it’s no more an issue
since I relaunched Max for a second time
all the app was also more reactive

thank you

Eryck

#128240
May 22, 2008 at 7:20pm

I encounter this too when I’m deleting groups of objects or pasting multiple objects from one patch to another. Max will beachball for 5 secs or so before making the change. I have never experienced a crash in this situation, and was getting used to it as “normal” activity. Though it is a little scary the first few times it happens.

Will try to recreate and record if it’s a help.

v

#128241

You must be logged in to reply to this topic.