DFX Transverb VST on 4.6 intelmac

Nov 5, 2006 at 4:52am

DFX Transverb VST on 4.6 intelmac

does anyone have any info on if the old VST plugins from destroyFX (particularly transverb) can be used in 4.6 on an intel mac?

when i try to load them i get this error in the max window …

error: vst~ cant’ fragload transverb, err -4

thanks for any help, and sorry if this has already been answered

mg

#28527
Nov 5, 2006 at 1:18pm

You need the universal binary versions available here:

http://www.smartelectronix.com/~destroyfx/audiounits.html

cheers
b.

On Nov/05/2006/, at 05/52, MG wrote:

>
> does anyone have any info on if the old VST plugins from destroyFX
> (particularly transverb) can be used in 4.6 on an intel mac?
>
> when i try to load them i get this error in the max window …
>
> error: vst~ cant’ fragload transverb, err -4
>
>
>
> thanks for any help, and sorry if this has already been answered
>
> mg


Bernhard Loibner
sound & media artist

http://loibner.cc

#87708
Nov 5, 2006 at 3:39pm

right i saw those, but i guess the next problem is, does max support audio units? i have only been able to get VSTs working.

#87709
Nov 5, 2006 at 9:04pm

any time I’ve asked on the list in the past no-one has been able to
give me an answer to why MaxMSP doesn’t host AU plugs…
anyone have an answer?

On Nov 5, 2006, at 7:39 AM, MG wrote:

>
> right i saw those, but i guess the next problem is, does max
> support audio units? i have only been able to get VSTs working.

#87710
Oct 22, 2007 at 1:59pm

Hey guys,

Did anyone get Destroy’s VSTs working in Max 4.6 on an intel? I’m trying to get buffer override running and I’m getting the same Fragload -4 error.

The Audio Unit external for MSP isn’t really ready for prime time – and I believe I’ve got the most recent VST~ from Destroy FX…

Cheers,
Jamie

#87711
Oct 22, 2007 at 3:07pm

#87712
Oct 22, 2007 at 4:08pm

They have been around for a while:

http://destroyfx.smartelectronix.com/audiounits.html

b.

On Oct/22/2007/, at 17/07, mathieu.chamagne@gmail.com wrote:

> Destroy FXs won’t work on macintel because they are not Universal
> Binaries.
> you’ll have to wait for a UB version.


Bernhard Loibner
sound & media artist

http://loibner.cc

#87713
Oct 22, 2007 at 4:43pm

Right – the Audio Units have been around a while – but you can’t use those with the VST~ object, and the AU~ object is real buggy…

So UB VST no exist. Back to drawing board.

-j

#87714
Oct 22, 2007 at 9:27pm

True, no ub vst. I tend to forget about this combination… hopefully
max 5 will ship with AU~…

b.

On Oct/22/2007/, at 18/43, jamie allen wrote:

>
> Right – the Audio Units have been around a while – but you can’t
> use those with the VST~ object, and the AU~ object is real buggy…
>
> So UB VST no exist. Back to drawing board.
>
> -j
>


Bernhard Loibner
sound & media artist

http://loibner.cc

#87715
Oct 29, 2007 at 4:38pm

Bernhard Loibner schrieb:
> True, no ub vst. I tend to forget about this combination… hopefully
> max 5 will ship with AU~…

There is an au~ external from Michael Norris, search the obvious…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#87716
Oct 29, 2007 at 5:51pm

Thanks for the advice Stefan, but the au~ object is quite buggy.
Pay attention to the subtleties…

#87717
Nov 7, 2007 at 5:33pm

Stefan, is your au~ object able to locate the Transverb Audio Unit? I’ve tried all places to put it now, I think. Might be a bug..?

#87718

You must be logged in to reply to this topic.