Forums > MaxMSP

digi 002

January 18, 2007 | 10:31 am

I can’t get Max/MSp running on my Intel Mac Pro while using a
digi-002 with pro tools LE 7.3.1; I get that ezadc~ error. Did
someone try this with this latest pro-tools update?

Pzz, Olger


January 18, 2007 | 1:18 pm

I’ve just downloaded and installed the 7.3.1 update,
and it’s working fine here: 2GHz Intel iMac, MBox
(original), OS 10.4.8, Max/MSP 4.6.2,
cheers
Roger

— Olger Star

wrote:

> I can’t get Max/MSp running on my Intel Mac Pro
> while using a
> digi-002 with pro tools LE 7.3.1; I get that ezadc~
> error. Did
> someone try this with this latest pro-tools update?
>
> Pzz, Olger
>
>


Viewing 2 posts - 1 through 2 (of 2 total)