disable audio signal in subpatcher

May 5, 2007 at 5:33am

disable audio signal in subpatcher

hi,
i’ve a 10 vst bpatcher chanel, and i want to disable signal ( like mute ).But mute don’t work in subpatcher.Is there any objet working like it in subpatcher?

Regards

Nicolas

#31765
May 5, 2007 at 8:25am

Yes unfortunately mute~ only works from outside of the sub-patch, so try begin~ and selector~ .

vic

#103592
May 5, 2007 at 10:26am

On 5 mai 07, at 10:25, pechnatunk wrote:

> Yes unfortunately mute~ only works from outside of the sub-patch,
> so try begin~ and selector~ .

or poly~…

ej

#103593
May 5, 2007 at 3:02pm

Quote: Emmanuel Jourdan wrote on Sat, 05 May 2007 04:26
—————————————————-
> On 5 mai 07, at 10:25, pechnatunk wrote:
>
> > Yes unfortunately mute~ only works from outside of the sub-patch,
> > so try begin~ and selector~ .
>
> or poly~…
>
> ej

yea use poly~ patchers, everything else just sucks.
poly~ is 5 minutes more work – but it 100% works.

sometimes i even use a poly~ “signal through” patcher
which does nothing but letting a signal through, which
can be turned off this way to save CPU.

see attachment.

#103594
May 5, 2007 at 3:03pm

oops

#103595
May 5, 2007 at 7:10pm

But vst~ also mutes (bypasses) very well, never had problems. Only thing is I don’t feel like converting every patch I want to mute to a vst~.

Mattijs

#103596

You must be logged in to reply to this topic.