Forums > MaxMSP

Does anyone know the future of pmpd?

January 26, 2010 | 3:02 pm

I recently attempted to do some work with pmpd, only to discover that it has not yet been updated for Max 5. Is anyone in touch with Cyrille or Mathieu? I’m just curious if there is any whiff in the wind of news on this.

Thanks,

M


January 26, 2010 | 3:40 pm

There is no reason why the current version would not work in Max5.
Have you tried it? What is its behavior? Are you on windows or mac?


January 26, 2010 | 4:37 pm

Mac, OS 10.5.8, mbp, Max build 41208. Using Mathieu’s 2007.03.23 build of UB, which I did assume would work, but I simply get no reaction whatsoever(my PD version runs fine). If I open up the the lien 1d demo for example, and play with the left hand fader (after hitting a preset & making sure the metro is on), the right-had fader does nothing. I actually discovered this after porting a much more complicated patch of my own from pd, and after a million rounds of trying to figure what I missed in the port, I started looking at the demos & found them to be simply dead. I reinstalled the pmpd UB’s as well, but to no avail. No multiple copies in my path or anything like that. Any suggestions?

M


January 26, 2010 | 7:42 pm

Hmmm not familiar with the Mac version. I did the port of pmpd to windows.
That seems to still work fine. I think your best be is to contact Mathieu
directly.


January 27, 2010 | 1:54 am

Thanks, Anthony. out of curiosity, are there any other PMPD users having similar problems under 5? If not, I’ll look into my install again…

M



bdc
January 27, 2010 | 2:24 am

It’s working for me – OSX 10.6.2, Max 5.1.2. I had to tinker with lien 1D demo patch to get it to work -turn the metro off and on and hit one of the presets.

Cheers

B


February 1, 2010 | 11:25 pm

Hey, you’re right — takes an awuful lot of turning things on & off & reloading data, though. all fine, I know, all I need is a sensible init sequence. thanks ro driving me back to it.

M


Viewing 7 posts - 1 through 7 (of 7 total)