Forums > MaxMSP

Does Max 6.0 support VST version 3.0?

January 5, 2012 | 10:15 pm

Does Max 6.0 support VST version 3.0?

(Sorry for the repeat but apparently just putting the question in the title wasn’t sufficient to allow the question to be posted (grin)


January 6, 2012 | 12:03 am

no


Viewing 2 posts - 1 through 2 (of 2 total)