Dsp Status problem

Dec 14, 2009 at 7:00am

Dsp Status problem

I cannot listen .maxhelp files, DSP Status has lost something, it has only “none” or “live” on driver menu, not any of my soundcards drivers. Not inputs nor outputs. Please help.

thank you.

#47093
Dec 14, 2009 at 7:34am

Do other applications find the drivers? Try trashing preferences.

#169291
Dec 14, 2009 at 7:58am

This is a problem with demos timing out in Max 5.1.0

Try one of these beta 5.1.1 installers and let us know if it’s any better

http://cycling74.s3.amazonaws.com/download/Max5_41367.zip

http://cycling74.s3.amazonaws.com/download/Max5_41367.dmg

-A

#169292
Dec 14, 2009 at 9:03am

jvkr, other applications can find them.

Andrew, thanks, I will try tonight and I will let you know.

#169293
Dec 14, 2009 at 9:32am

What the hell is “demo timing out” ??? I have the same problem today morning, and i wonder what could time out while i own Max since years, bought Live and m4l last week !? I do not want to reinstall Max AGAIN, it’s a pain in the ass !

#169294
Dec 14, 2009 at 10:02am

Try one of these beta 5.1.1 installers and let us know if it’s any better

This install does not seem to fix the other problem (http://cycling74.com/forums/topic.php?id=22695#post-117533). I’m running parallels (XP) and don’t need a running windows version right now. Installing does not produce an error message but the application won’t launch.

_
johan

#169295
Dec 14, 2009 at 3:21pm

Johan,

We don’t officially support parallels. If it worked before on that it was a fluke. If the error message went away though then it sounds like one of our fixes is confirmed.

-A

#169296
Dec 14, 2009 at 9:38pm

Andrew, the problem is not fixed with 5.1.1 version.

jvkr, what do you mean with trashing preferences?.

r.

#169297
Dec 14, 2009 at 9:58pm

jvkr, i did it but nothing changed.

please, any idea?

r.

#169298
Dec 14, 2009 at 10:40pm

I assume you’re on Windows. In c:Documents and SettingsAdministratorApplication DataCycling’74 you find the Max Preferences. In some occasions trashing these and forcing max to create fresh ones helps solving certain issues. I assume as well that the install of 5.1.1 didn’t help.

_
johan

#169299
Dec 14, 2009 at 11:08pm

yes, johan, it didn’t work. neither uninstalling max and trashing every max folder, neither reinstalling ultralite drivers. no changes.

r.

#169300
Dec 14, 2009 at 11:53pm

Ok Raul,

Into Support with you.

support at cycling 74 dot com

Please let us know all your details – are you a max owner or MFL owner, full system details,anything you can think of.

#169301
Jun 2, 2011 at 2:11pm

Hello everyone,
I think this is the exact problem that I am having. I’m going through the tutorials and on am stuck on the one where you actually record something in.

My DSP status only gives me two options for a driver “Live” and none. With either option I choose, I’m not allowed to select and input device, input source, output, or playthrough. I tried running sound through Ableton but I can’t get anything to record in. Any solution to this problem?

I’m on a Macbook and only have the Max For Live features authorized. I’m running Max version 5.1.8 and Ableton 8.2.2. Thanks.

#169302
Jun 2, 2011 at 3:44pm

In MaxForLive you have only the “Live” driver since all audio is routed through Live.

So recording through Live should definitely work.
If you need more help, explain your Live set and post a small test patch.

#169303

You must be logged in to reply to this topic.