Forums > Max For Live

Dsp Status problem

December 14, 2009 | 7:00 am

I cannot listen .maxhelp files, DSP Status has lost something, it has only "none" or "live" on driver menu, not any of my soundcards drivers. Not inputs nor outputs. Please help.

thank you.


December 14, 2009 | 7:34 am

Do other applications find the drivers? Try trashing preferences.


December 14, 2009 | 7:58 am

This is a problem with demos timing out in Max 5.1.0

Try one of these beta 5.1.1 installers and let us know if it’s any better

http://cycling74.s3.amazonaws.com/download/Max5_41367.zip

http://cycling74.s3.amazonaws.com/download/Max5_41367.dmg

-A


December 14, 2009 | 9:03 am

jvkr, other applications can find them.

Andrew, thanks, I will try tonight and I will let you know.



f.e
December 14, 2009 | 9:32 am

What the hell is "demo timing out" ??? I have the same problem today morning, and i wonder what could time out while i own Max since years, bought Live and m4l last week !? I do not want to reinstall Max AGAIN, it’s a pain in the ass !


December 14, 2009 | 10:02 am

Try one of these beta 5.1.1 installers and let us know if it’s any better

This install does not seem to fix the other problem (http://cycling74.com/forums/topic.php?id=22695#post-117533). I’m running parallels (XP) and don’t need a running windows version right now. Installing does not produce an error message but the application won’t launch.

_
johan


December 14, 2009 | 3:21 pm

Johan,

We don’t officially support parallels. If it worked before on that it was a fluke. If the error message went away though then it sounds like one of our fixes is confirmed.

-A


December 14, 2009 | 9:38 pm

Andrew, the problem is not fixed with 5.1.1 version.

jvkr, what do you mean with trashing preferences?.

r.


December 14, 2009 | 9:58 pm

jvkr, i did it but nothing changed.

please, any idea?

r.


December 14, 2009 | 10:40 pm

I assume you’re on Windows. In c:Documents and SettingsAdministratorApplication DataCycling’74 you find the Max Preferences. In some occasions trashing these and forcing max to create fresh ones helps solving certain issues. I assume as well that the install of 5.1.1 didn’t help.

_
johan


December 14, 2009 | 11:08 pm

yes, johan, it didn’t work. neither uninstalling max and trashing every max folder, neither reinstalling ultralite drivers. no changes.

r.


December 14, 2009 | 11:53 pm

Ok Raul,

Into Support with you.

support at cycling 74 dot com

Please let us know all your details – are you a max owner or MFL owner, full system details,anything you can think of.


June 2, 2011 | 2:11 pm

Hello everyone,
I think this is the exact problem that I am having. I’m going through the tutorials and on am stuck on the one where you actually record something in.

My DSP status only gives me two options for a driver "Live" and none. With either option I choose, I’m not allowed to select and input device, input source, output, or playthrough. I tried running sound through Ableton but I can’t get anything to record in. Any solution to this problem?

I’m on a Macbook and only have the Max For Live features authorized. I’m running Max version 5.1.8 and Ableton 8.2.2. Thanks.


June 2, 2011 | 3:44 pm

In MaxForLive you have only the "Live" driver since all audio is routed through Live.

So recording through Live should definitely work.
If you need more help, explain your Live set and post a small test patch.


Viewing 14 posts - 1 through 14 (of 14 total)