e-mail notifications :(

Mar 26, 2010 at 1:53am

e-mail notifications :(

Today I started getting e-mail notifications about changes in my favorites. Unless I missed it, I don’t see a way to turn it off. I only want the RSS feed. I get everything double right now!!
Is there a way to turn the notifications OFF!!

Thanks

#49358
Mar 26, 2010 at 7:02pm

yeah, we definitely need a way to turn off these email notifications, and not have topic we reply to automatically added to our favorites.

#177339
Mar 26, 2010 at 7:10pm

this thread might help (or be the culprit): http://cycling74.com/forums/topic.php?id=25048

#177340
Mar 26, 2010 at 7:48pm

we aimed for the most common pattern, but clearly it’s not universally popular. we’ll add back the other options this afternoon.

#177341
Mar 26, 2010 at 7:54pm

testing…

#177342
Mar 26, 2010 at 7:55pm

Okay, posts are no longer automatically added as a favorite. You’ll still get emails for favorited topics – I’ll fix that in about 90 minutes.

#177343
Mar 26, 2010 at 9:08pm

Okay, there’s now a checkbox below the input window that allow you to flag whether or not the post should be added as one of your favorites. Yay!

#177346
Mar 26, 2010 at 9:16pm

email notification test…

#177347
Mar 26, 2010 at 10:29pm

thank you for your quick response ben.

#177348
Mar 27, 2010 at 5:51pm

Thanks a lot. Much appreciated!!

#177349
Mar 27, 2010 at 6:09pm

… celebrated too soon. I can’t save the change in my profile!! I uncheck the box, click update profile, then edit again. the checkbox is checked again!!!

thanks

#177350
Mar 30, 2010 at 12:00am

Hi MIB – we’re trying to figure out why this is happening. Hoping to fix shortly.

#177351
Mar 31, 2010 at 2:00am

hi all,

we’ve fixed the email notifications and auto add to favorites checkboxes in the profile. you can now save your preferences.

thanks for your patience!

alanna

#177352

You must be logged in to reply to this topic.