Forums > MaxMSP

error -42

August 5, 2007 | 3:06 am

Since upgrading to 4.6.3 I have been unable to get an old patch of mine to work. Specifically I can’t load the same amount of samples that I used to be able to. This patch has worked fine for over a year and now it will load some of the files and then at a consistant point it stops loading files and I am getting an error -42. I am using an intel mac book pro, 10.4.10 and 4.6.3. I skipped the 10.4.9 update after hearing about problems. I tried going back to Max 4.5 and was able to load all of the files, but that version is power pc and I would rather not use it.

Thanks for any advice.

Andrew Burke


Viewing 1 post (of 1 total)