Error converting file path to file spec -43

Apr 18, 2009 at 8:08pm

Error converting file path to file spec -43

Using jit.qt.movie with movie files I keep encountering this error when trying to read them.

Any ideas why this is happening?

Dave

#43436
Apr 20, 2009 at 3:56pm

Error -43 means File not Found. So you probably provided a bad file path. Could you post an example?

#155841
May 15, 2009 at 7:56am

Hello

Also getting this error, did you find out what caused it?

jit.qt.movie can only read movies from the Max folder on the labtop, otherwise this error comes up.
Adding new file path in Files preferences doesn’t help.

Working with Max 5 on a Mac

regards, Asta

#155842
May 15, 2009 at 6:40pm

make sure you’re using the latest max version.

otherwise, please provide a simple patch demonstrating the problem and relevant system specs.

#155843
Sep 29, 2009 at 3:31pm

I found that it has to do with filename & path.

First, it seems that the path can’t be too long. Also, after discussing with a friend, that the filename should exclude (), [], ;, etc. So instead always use _ and keep it simple. Seemed to work for me after those changes.

#155844
Sep 30, 2009 at 9:23pm

Indeed. Always use names containing only letters, numbers, underscorer (_) or hyphens (-).
Also keep this in mind for folders or hard disc name.
When in doubt of the correct path you could always use something like this :

– Pasted Max Patch, click to expand. –
#155845

You must be logged in to reply to this topic.