"error creating soundtrack" message

May 31, 2009 at 9:34pm

"error creating soundtrack" message

I almost evrytime get tis errormessage. Sometimes it works, most of the time it does not. My internal mic is turned on so I don’t know what is wrong here. Anyne knows?

#44186
May 31, 2009 at 11:16pm

hi

try to put a meter~ after your ezdac~ to see if there is signal.
I try your patch and here works as expected.

Luis Marques

#158823
May 31, 2009 at 11:54pm

I tried that already but even when I have a signal, it is still giving me the error message

#158824
Oct 27, 2009 at 2:04pm

I am also getting this error message. In fact, even in the help file for jit.vcr I still get the ‘error creating soundtrack’ message. any ideas?

#158825
Oct 27, 2009 at 2:45pm

Besides turning on the ezadc mic symbol, you should check as well your DSP status, sometimes it is turned off for some reason. If the DSP status is ok, it will work.

#158826
Oct 27, 2009 at 3:01pm

the dsp status was definitely on, vcr was getting a signal throughout – weirdly enough after playing around with where the file was being written to i’ve found i can get it working, but certain folders always yield the same error. any ideas why this might be? this problem seems to have only occurred since i updated to max 5.0.7 – vcr used to work fine in all folders…i’m guessing this is probably coincidence, but any ideas would be greatly welcomed!

#158827
Oct 27, 2009 at 3:19pm

You should have everything set-up before starting to record. If for some reason, you forgot to turn on your mic and started recording, the error will be there all the time. You then have to close your patch and setup everything again.

#158828
Oct 27, 2009 at 3:39pm

I’m not using the mic as an input (i’m not using the patch you attached, I am using the help file for the jit.vcr object which takes an input generated from the cycle~ object).

#158829
Sep 23, 2010 at 11:56am

I had the same problem.
However, I found out that the reason was that I had the file open. -> I you are overwriting an exiting file, you must not have this file open in any viewer program. Otherwise jit.vcr will post the somewhat misleading error message “error creating sound track for movie”.

#158830
Jul 8, 2011 at 7:37pm

I have also found that it depends on the folder I am trying to save to. If I save to the desktop, there is no error.

#158831

You must be logged in to reply to this topic.