Forums > MaxMSP

error: #T: no such object

May 24, 2006 | 6:17 pm

I reinstalled max/msp/jitter on a machine that was authorized for all three.

Got this error five times immediately after launching:

error: #T: no such object

Then these two lines:

Jitter 1.5.2 is in demo mode
Jitter 1.5.2 installed

What’s happening?

Cheers,
Gary Lee Nelson
TIMARA Department
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson


May 24, 2006 | 9:29 pm

Hi,

Do you have some FTM objects somewhere?

ej


May 25, 2006 | 11:44 am

Yes. Maybe I didn’t copy everything. Should I reinstall?

BTW, I sent some questions about FTM.

Is it possible to add metaevents to your midi record objects?
How far along are you on XML score output?

Cheers,
Gary Lee Nelson
TIMARA Department
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson


May 25, 2006 | 3:03 pm

On 25 mai 06, at 13:44, Gary Lee Nelson wrote:

> Yes. Maybe I didn’t copy everything. Should I reinstall?

Maybe. Make sure you uninstall everything properly before. Assuming
you’re on MacOS X, the installation is now straightforward, you just
need to put the FTM folder in the search path, start the command line
to configure the java classpath, and put the _FTM_.pat in the max-
startup folder so the UI externals will appear in the toolbar.

> BTW, I sent some questions about FTM.
>
> Is it possible to add metaevents to your midi record objects?
> How far along are you on XML score output?

For those kind of question, I recommend joining the FTM mailing list.
I’m not sure the FTM guys are here…

Best,
ej


May 26, 2006 | 12:19 pm

C’est ca!

I downloaded 1.7.5. Erased all of the old stuff, installed the new, et
voila, the #T party is over.

I really appreciate the new installation method. Very quick and clean.
"twill be easy to uninstall when new versions come along.

Merci, Emmanuel


May 26, 2006 | 4:40 pm

You’re welcome. I’m glad it works now.

Best,
ej


Viewing 6 posts - 1 through 6 (of 6 total)