Forums > Jitter

EZDAC still emitting noise after toggle is switched off

January 5, 2013 | 10:15 pm

Hi,

I am having little problem with the patch that i have and was hoping someone could help. I now it is an easy fix but i am going round in circles after many searches and trials. I’m sorry if this has been answered already.

The problem is that when i turn off the toggle the ezdac still emits noise. Can anyone please tell me how i can control the signal so that when i give the toggle a 0 message (or click to remove the X) the audio stops?

I have attached the patch. Thanks in advance.

BW


January 9, 2013 | 1:58 pm

No noise here when I try your patch… What kind of noise do you hear ?
Could it be your sound card ?

Either way, it is always useful to provide your system and max version.


January 9, 2013 | 2:03 pm

> when i turn off the toggle…

You are talking about the toggles controlling the various metro’s? A gate~ could be inserted after each oscbank~ that can be controlled with the same toggle.


Viewing 3 posts - 1 through 3 (of 3 total)