Fast Track Pro problems

Jun 1, 2011 at 2:17pm

Fast Track Pro problems

Hi there,

my fast track pro usb audio interface gives a distorted sound when listning to sounds from my new macbook pro. It used to work fine before on a windows computer. It sounds kinda like a bitcrusher effect.
I installed the newest driver, but didn’t work. Tried an older driver, didn’t work. It’s not only from Max 5, but all the sound coming from the macbook Pro itself. I’m going crazy here..please help!!??

#57387
Jun 1, 2011 at 3:21pm

I would say goto Applications>Utilities>AudioMidiSetup, click on the Fast Track Pro and check that all the input and output levels are at 1.0.

I have the same interface and have been using it for years without any issues like that.

GW

#205628
Jun 1, 2011 at 6:32pm

Thanks for the response GW!

The only thing I can change in the AudioMidiSetup is the Format. There are no levels showing. Any suggestions?

Thanks, John.

#205629
Jun 1, 2011 at 8:37pm

The bitcrusher effect sounds familiar. I’ve had that on windows with the Fast Track pro, and in my case it turned out to be something between the driver and the interface, or the driver and the system causing the samplerate to be set incorrectly.
Closing down all audio programs, disconnecting the interface, reconnecting and then setting the sample rate solved that for me.

Generally, I’ve had multiple problems with the Fast Track pro that were driver-related. Though annoying, the restart-replug routine has worked for most of them.

#205630
Jun 2, 2011 at 10:29am

Thanks for your reply EMV!

Solved the problem!!
When I uncheck outputs 3 & 4 (S/PDIF and unbalanced) in System Preferences>Others>M-Audio Fast Track Pro the distorted sound is gone. Don’t know what the problem was though.

john.

#205631
Jun 3, 2011 at 3:51pm

also make sure the sample depth is always set to 24. i recently had some issues with my fast track pro…and yeah, unplugging, powering down…all that seems to “fix” whatever issues pop up. not really the best interface for max.

#205632
Jun 4, 2011 at 9:26pm

Thanks for the info nicholassagan!

My fix is ridiculous, but it works. I don’t hope it’ll come back and haunt me later. I agree, not the best interface for Max.

#205633
Jun 6, 2011 at 10:35am

@john.baq Now that you mention disabling the third and fourth output, I remember that having them enabled restricts the sample rate to 48 KHz as the Fasttrack Pro is strictly speaking only a USB 1.1 device (crazy, I know).

#205634

You must be logged in to reply to this topic.