Feedback problem

May 11, 2007 at 10:19am

Feedback problem

I accidentally created a feedback loop in one of my patches so that every time I open the patch I get the “stack overflow” warning, and then Max quits. What should I do?

#31857
May 11, 2007 at 11:04am

On 11 mai 07, at 12:19, King wrote:

> I accidentally created a feedback loop in one of my patches so that
> every time I open the patch I get the “stack overflow” warning, and
> then Max quits. What should I do?

press command+shift while your open the patch on Mac, ctrl+shift on
windows. This will disable the loadbang.

ej

#103996
May 11, 2007 at 5:07pm

At 3:19 AM -0700 5/11/07, King wrote:
>I accidentally created a feedback loop in one of my patches so that every time I open the patch I get the “stack overflow” warning, and then Max quits. What should I do?

You can open Max, turn off the scheduler, then open the patch.

-C


Chris Muir | “There are many futures and only one status quo.
cbm@well.com | This is why conservatives mostly agree,
http://www.xfade.com | and radicals always argue.” – Brian Eno

#103997
May 11, 2007 at 11:30pm

thanks

#103998

You must be logged in to reply to this topic.