fftin~ fftout~ not working in OSX 10.4.6

Apr 6, 2006 at 7:04pm

fftin~ fftout~ not working in OSX 10.4.6

#25268
Apr 6, 2006 at 7:21pm

On Apr 6, 2006, at 12:04 PM, Roberto Morales wrote:

> I just upgrade my OSX machine to 10.4.6
> Max is not finding on fftin~ fftout~ the vecLIb. Any ideas?

Btw, recently reported on the list (don’t forget to search archives
first). There are problem with the 10.4.6 “delta” updater, but it is
allegedly solved if the using the 10.4.6 “combo” updater.

http://www.apple.com/support/downloads/macosx1046comboforppc .html

-Joshua

#74231
Apr 6, 2006 at 9:34pm

Thanks Joshua

Great!, back to normal now

Roberto Morales-Manzanares
Composer
Instrument designer
tel-fax: (510) 528 4763

#74232
Apr 18, 2006 at 3:22am

i hadn’t noticed this problem until now,
but indeed i too have these errors for fftout~
and the link joshua had posted is no longer there
not to mention that i’m already running 10.4.6 and don’t know if i could run the updater…

any other hints?

a

#74233
Apr 18, 2006 at 4:26am

You should be able to find the 10.4.6 combo updater here: http://
http://www.apple.com/support/downloads/macosxupdate1045combo.html. I did the
same thing – used the delta update, found things were screwed up,
then downloaded and ran the combo updater for the fix. You should
have no problem running the combo updater…

Brad

#74234
Apr 18, 2006 at 4:56am

hello,
if you mean the 10.4.5 combo updater as you link suggests:

http://www.apple.com/support/downloads/macosxupdate1045combo .html

and try to run it, but my computer “doesn’t meet the requirements for this installer”.

if you mean the 10.4.6 combo updater, i’d have guessed the link’d be:

http://www.apple.com/support/downloads/macosxupdate1046combo .html

but no such luck….
anyone know where a 10.4.6 combo updater may be ?
can’t find it by searchin apple’s site…

a

#74235
Apr 18, 2006 at 7:05am

17/04/06, kl. 6:56 +0200 , skrev Ali Momeni:

>anyone know where a 10.4.6 combo updater may be ?

here:
http://www.apple.com/support/downloads/macosx1046comboforppc .html
http://www.apple.com/support/downloads/macosx1046comboforint el.html

/J

#74236
Apr 18, 2006 at 12:25pm

Sorry about the link – I did a search on the apple site for 10.4.6
and came up with that link – guess I didn’t read carefully enough.

Hope you got things fixed with the links Jakob posted.

Brad

#74237

You must be logged in to reply to this topic.