Forums > MaxMSP

File Preferences Doesn't Seem To Work….

July 15, 2008 | 2:46 am

Hi, so I am trying to be able to load files with textedit through pattr presets, like so:

– Pasted Max Patch, click to expand. –

problem is, even though the files i am trying to access are in folders i specifically selected through File Preferences (i didn’t select the root directory, i selected the directory they reside directly in [no pun intended]), i still receive a buffer~ error that the file can’t be open. Why is this??

Thanks for any help.


July 15, 2008 | 6:58 pm

Is no one else having problems with File Preferences?


July 15, 2008 | 8:05 pm

I think your assumption that it is a problem with File Preferences should be examined.

I edited your patcher slightly to better stand alone, and had no problems. Are you sure there are not spaces in your file names? If so, tosymbol can escape the spaces for you.

Slightly edited patcher:

– Pasted Max Patch, click to expand. –

-C


July 16, 2008 | 5:35 am

found a / in a the name of a directory in my search path.

i was a bit a presumptuous to think the problem was with File Preferences, lol.


Viewing 4 posts - 1 through 4 (of 4 total)