force quit doesn't work on max??

Jun 15, 2006 at 12:06am

force quit doesn't work on max??

Does anyone else here have this Problem?

max gives me the accursed beachball of death when i try to switch from ad_rewire in the DSP status window to anything else. It freezes. when I try to force quit it doesn’t quit “all the way” – the arrow remains beneath the max icon in the dock and then max won’t open OR close. I have to restart to get it back.

iMac 2.1 Ghz powerPC G5, os x 10.4.6, 1.5 GB SDRAM

#26421
Jun 15, 2006 at 7:29am

having the same problem…

Whenever I quit, the damn program doesnt quit!

It just sets there, and wont even Force quit.

update!

Joe

#78988
Jun 15, 2006 at 11:39am

I occasionally have had the same problem, but not reproducibly.

Just out of curiousity – what version of ReWire are you using? Is it
the brand new one (1.7 I think) just released by Propellerheads?

Dan


Dan Nigrin
Defective Records
202 Hack / PC-1600 User / VSTi Host / OMS Convert / Jack OS X
http://www.defectiverecords.com

http://www.jackosx.com

#78989
Jun 15, 2006 at 1:47pm

I have the same problem but its not caused by rewire. Max just sometimes will not kill when it crashes, which means a restart.

#78990
Jun 16, 2006 at 1:39pm

same here on Windows XP. Often, when Max crashes, there’s no way to totally kill it or restart it and a hard reboot is required.

#78991
Jun 16, 2006 at 2:16pm

I never had quitting issues in WXP , it displays the classic “Max has crashed dialogue”, which happens often (when I try to drag numboxes to millions hehe)
but never ever had to reboot

I use it in mac too and it has had an erratic behaviour, sometimes it forcequits and sometimes have to reboot

-another score for WXP-

#78992
Jun 16, 2006 at 8:16pm

This behavior is very consistant, however if I start the host app first (Logic) and save and quit both apps often enough I can avoid it. Still, it seems pretty lame. On my G4 pwrbook this doesn’t happen.

I just installed Pro Tools LE 7.0 and Digi Performer 4.6 so I assume my rewire is probably pretty fresh? Maybe I should uninstall some of this junk…

#78993
Jun 17, 2006 at 6:42pm

not at all here. I crashes Max around 20 times a day when i’m writing
externals, for example, and i just have to relaunch it. Having to reboot
is when you do something really really bad…

f.e

#78994
Jul 28, 2006 at 10:14am

i’ve started getting the same thing on my powerbook G4, i can t force quit max msp , it keeps reappearing. im also getting this with Live….have to logout/back in. I’ve never got this with any application until this week , since i upgraded to Tiger 10.4. (also installed Live, but i’m not sure that would cause this). i reckon its the OS is flaky

#78995

You must be logged in to reply to this topic.