Forums > MIRA

fpic file read fix

July 11, 2013 | 1:46 am

For me anyway, when I use the read or readany message to an fpic in a mira frame the picture doesn’t show up on my iPad. If I use the pic message and the whole path to the file, or just put it in the search path then it shows up.


July 17, 2013 | 12:12 pm

hi Luke. Nice that fpic is working for you. Here it is not responding, even with the whole path and with the file on the search path.

Could you please post an example of a patch with a fpic that does show on your iPad? I would like to try it here.

Thanks a lot!


July 19, 2013 | 4:40 am

I am having the same problem. It showed up once in the fpic help patch and never again…


July 19, 2013 | 4:40 pm

Yes, I have a similar problem just that its in all my max patches. Fpic only loads pictures that are in my max_help folder. PNG PCT JPEG whatever. read readany. Am I totally overlooking something?


July 19, 2013 | 5:10 pm

Hey all,

Yeah, fpic is giving me a hard time to. We’re working on a fix, but in the mean time a good work around is to set the pic attribute of fpic instead of using the read or readany messages, as well as using absolute paths. Something like this:

<code>

– Pasted Max Patch, click to expand. –

</code>

Hope that helps!


July 19, 2013 | 5:26 pm

Yeah, Ive been trying that as well. Still nothing.


July 20, 2013 | 3:26 am

Thanks for the patch, Sam. Still nothing here too.

(I’ve tried it all: setting the pic attribute, using absolute path, max-help folder, read readany, different filetypes, restarting devices etc)


July 23, 2013 | 1:39 am

Still nothing…


September 16, 2013 | 7:05 am

No solution yet..?


September 20, 2013 | 12:59 pm

Did you guys try repairing disk permissions (mac)? That a fixed few issues for me


September 20, 2013 | 1:43 pm

too easy i guess…, didn’t work anyway.


Viewing 11 posts - 1 through 11 (of 11 total)