fpic not showing in MIRA

Jul 17, 2013 at 11:28am

fpic not showing in MIRA

hi there!

I’ve tried a bunch of things (absolute filepath etc…) but pictures are not showing up on the iPad at all!

Funny to notice that even on the MIRA screenshot on the appstore, the fpic is not showing (see attached picture)… so I guess it isn’t just me :/

Any ideas??

Attachments:
  1. Mira-screenshot
#256304
Jul 19, 2013 at 10:28am

Hey @danielfm,

I’ve noticed this problem myself, but I’m having trouble reproducing it. Can you tell me what setup you’re working with (iPad generation, OS X version and so on)? And could you post a patch that consistently (or even semi-consistently) reproduces the problem?

Thanks!

#256498
Jul 19, 2013 at 12:26pm

Hi Sam, thanks a lot for the response.

My system:
Imac 2.7 Ghz Intel core I5 / 12 GB Ram / OS X 10.8.4
Ipad 4(last generation) 6.1.3

fpic consistently never showed up on the ipad. Even the most simple patch: mira.frame + fpic does not yeld results. Everything else works.

another example: the mira.frame help patch. The mira-logo does not appear on the ipad. the rest does.

Thanks, Daniel

UPDATE: I’ve also tested it on my macbook pro 2,2Ghz Intel Core 2 Duo / 4 GB ram / OS X 10.8.4 and the problem persists…

#256516
Sep 5, 2013 at 12:27pm

Hi Sam,

I’m on iPad 2 and Windows 8. Helas, no picture shows up on my iPad. I’ve tried a .JPG with full path and within the searchpad. No luck. The Mira logo is not visible either.

Are you making progress on this?

BTW, I really like the max/msp/jitter videos of my good buddy Sam on youtube. Only recently I found out you are with the crew of Cycling ’74.

Cheers,

Willem.

#264401
Sep 14, 2013 at 7:28am

Hi Sam, I’m having the same issue. fpic doesn’t appears at MIRA on ipad.
[Ipad 4, Max MSP 6.1.3, MacBook Pro 15'' (2011), Lion 10.7.5.]

Any idea?
thanks

Carlos

#265278
Sep 19, 2013 at 8:12am

Hey Carlos et al.,

I really hope this bug hasn’t been too annoying for you. It’s since been fixed and should be all taken care of in the next release, which will be out soon.

-S

#265727
Sep 20, 2013 at 8:36am

Great. Thanks!
C

#265809
Oct 30, 2013 at 8:11am

Hello there,
I am enjoying the MIRA update but [fpic] is still not working reliably. I had a picture suddenly showing, once, as someone else also described, but not since. I’d love to have other feedbacks about this…
cheers
carloskleiber

#269618
Oct 30, 2013 at 9:24am

@carloskleiber Sorry you’re still having trouble. Any more information you can give me? Operating system, iPad model, and ideally the patch itself?

#269640
Nov 8, 2013 at 12:08pm

@Sam sorry I haven’t seen your post earlier. I am on 10.6.8, I have just updated my iPad2 to 7.0.3.
Here is a patch:

<code>

– Pasted Max Patch, click to expand. –

</code>

I have tried all kinds of picture types. I hope it turns out I have just overlooked something about fpic…

#270557

You must be logged in to reply to this topic.