Forums > MaxMSP

freeverb~ in Max 5

June 26, 2008 | 12:15 am

I am getting crashes with the UB freeverb~ in Max5. Is this to be
expected? If so, is there an alternative?

Cheers
Gary Lee Nelson
TIMARA Department
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson


June 26, 2008 | 4:35 am

excellent question
I’m having the same problem


June 26, 2008 | 11:15 am

I tried the reverb example from 4.6. There were no errors when it
loaded but I am getting no sound. I was thinking that yafr would be
the answer. Is the reverb example available for Max 5?
Cheers
Gary Lee Nelson
TIMARA Department
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

On Jun 26, 2008, at 12:35 AM, Bradford Reed wrote:

>
> excellent question
> I’m having the same problem
>
>
> –
> Chief Pencilina Operator and Manager
> http://pencilina.com/


June 26, 2008 | 11:29 am

Not sure what I changed but the reverb example now works in Max 5
with yafr and yafr2. Are these as efficient as freeverb~?

Cheers
Gary Lee Nelson
TIMARA Department
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

On Jun 26, 2008, at 7:15 AM, Gary Lee Nelson wrote:

> I tried the reverb example from 4.6. There were no errors when it
> loaded but I am getting no sound. I was thinking that yafr would
> be the answer. Is the reverb example available for Max 5?
> Cheers
> Gary Lee Nelson
> TIMARA Department
> Oberlin College
> http://www.timara.oberlin.edu/GaryLeeNelson
>
>
>
>
> On Jun 26, 2008, at 12:35 AM, Bradford Reed wrote:
>
>>
>> excellent question
>> I’m having the same problem
>>
>>
>> –
>> Chief Pencilina Operator and Manager
>> http://pencilina.com/
>


June 26, 2008 | 1:29 pm

Freeverb~ is working just fine here – Intel iMac,
OS10.4.11,
cheers
Roger

— Gary Lee Nelson wrote:

> I tried the reverb example from 4.6. There were no
> errors when it
> loaded but I am getting no sound. I was thinking
> that yafr would be
> the answer. Is the reverb example available for Max
> 5?
> Cheers
> Gary Lee Nelson
> TIMARA Department
> Oberlin College
> http://www.timara.oberlin.edu/GaryLeeNelson
>
>
>
>
> On Jun 26, 2008, at 12:35 AM, Bradford Reed wrote:
>
> >
> > excellent question
> > I’m having the same problem
> >
> >
> > –
> > Chief Pencilina Operator and Manager
> > http://pencilina.com/
>
>


June 27, 2008 | 12:08 am

Max 5?

Cheers
Gary Lee Nelson
TIMARA Department
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

On Jun 26, 2008, at 9:29 AM, ROGER CARRUTHERS wrote:

> Freeverb~ is working just fine here – Intel iMac,
> OS10.4.11,
> cheers
> Roger
>
> — Gary Lee Nelson wrote:
>
>> I tried the reverb example from 4.6. There were no
>> errors when it
>> loaded but I am getting no sound. I was thinking
>> that yafr would be
>> the answer. Is the reverb example available for Max
>> 5?
>> Cheers
>> Gary Lee Nelson
>> TIMARA Department
>> Oberlin College
>> http://www.timara.oberlin.edu/GaryLeeNelson
>>
>>
>>
>>
>> On Jun 26, 2008, at 12:35 AM, Bradford Reed wrote:
>>
>>>
>>> excellent question
>>> I’m having the same problem
>>>
>>>
>>> –
>>> Chief Pencilina Operator and Manager
>>> http://pencilina.com/
>>
>>
>


June 27, 2008 | 8:15 am

Yes, sorry

— Gary Lee Nelson wrote:

> Max 5?
>
> Cheers
> Gary Lee Nelson
> TIMARA Department
> Oberlin College
> http://www.timara.oberlin.edu/GaryLeeNelson
>
>
>
>
> On Jun 26, 2008, at 9:29 AM, ROGER CARRUTHERS wrote:
>
> > Freeverb~ is working just fine here – Intel iMac,
> > OS10.4.11,
> > cheers
> > Roger
> >
> > — Gary Lee Nelson
> wrote:
> >
> >> I tried the reverb example from 4.6. There were
> no
> >> errors when it
> >> loaded but I am getting no sound. I was
> thinking
> >> that yafr would be
> >> the answer. Is the reverb example available for
> Max
> >> 5?
> >> Cheers
> >> Gary Lee Nelson
> >> TIMARA Department
> >> Oberlin College
> >> http://www.timara.oberlin.edu/GaryLeeNelson
> >>
> >>
> >>
> >>
> >> On Jun 26, 2008, at 12:35 AM, Bradford Reed
> wrote:
> >>
> >>>
> >>> excellent question
> >>> I’m having the same problem
> >>>
> >>>
> >>> –
> >>> Chief Pencilina Operator and Manager
> >>> http://pencilina.com/
> >>
> >>
> >
>
>


June 27, 2008 | 3:09 pm

freeverb~ causes my Max 5 to crash when audio is turned.

Cheers
Gary Lee Nelson
TIMARA Department
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

On Jun 27, 2008, at 4:15 AM, ROGER CARRUTHERS wrote:

> Yes, sorry
>
> — Gary Lee Nelson wrote:
>
>> Max 5?
>>
>> Cheers
>> Gary Lee Nelson
>> TIMARA Department
>> Oberlin College
>> http://www.timara.oberlin.edu/GaryLeeNelson
>>
>>
>>
>>
>> On Jun 26, 2008, at 9:29 AM, ROGER CARRUTHERS wrote:
>>
>>> Freeverb~ is working just fine here – Intel iMac,
>>> OS10.4.11,
>>> cheers
>>> Roger
>>>
>>> — Gary Lee Nelson

>> wrote:
>>>
>>>> I tried the reverb example from 4.6. There were
>> no
>>>> errors when it
>>>> loaded but I am getting no sound. I was
>> thinking
>>>> that yafr would be
>>>> the answer. Is the reverb example available for
>> Max
>>>> 5?
>>>> Cheers
>>>> Gary Lee Nelson
>>>> TIMARA Department
>>>> Oberlin College
>>>> http://www.timara.oberlin.edu/GaryLeeNelson
>>>>
>>>>
>>>>
>>>>
>>>> On Jun 26, 2008, at 12:35 AM, Bradford Reed
>> wrote:
>>>>
>>>>>
>>>>> excellent question
>>>>> I’m having the same problem
>>>>>
>>>>>
>>>>> –
>>>>> Chief Pencilina Operator and Manager
>>>>> http://pencilina.com/
>>>>
>>>>
>>>
>>
>>
>



bdc
June 28, 2008 | 3:24 am

Freeverb~ v1.2.2 works fine for me on my MBP, 10.5.3, Max 5.0.3. Maybe
you have an older version?

Brad

On 27-Jun-08, at 9:09 AM, Gary Lee Nelson wrote:

> freeverb~ causes my Max 5 to crash when audio is turned.
>
> Cheers
> Gary Lee Nelson
> TIMARA Department
> Oberlin College
> http://www.timara.oberlin.edu/GaryLeeNelson
>
>
>
>
> On Jun 27, 2008, at 4:15 AM, ROGER CARRUTHERS wrote:
>
>> Yes, sorry
>>
>> — Gary Lee Nelson wrote:
>>
>>> Max 5?
>>>
>>> Cheers
>>> Gary Lee Nelson
>>> TIMARA Department
>>> Oberlin College
>>> http://www.timara.oberlin.edu/GaryLeeNelson
>>>
>>>
>>>
>>>
>>> On Jun 26, 2008, at 9:29 AM, ROGER CARRUTHERS wrote:
>>>
>>>> Freeverb~ is working just fine here – Intel iMac,
>>>> OS10.4.11,
>>>> cheers
>>>> Roger
>>>>
>>>> — Gary Lee Nelson

>>> wrote:
>>>>
>>>>> I tried the reverb example from 4.6. There were
>>> no
>>>>> errors when it
>>>>> loaded but I am getting no sound. I was
>>> thinking
>>>>> that yafr would be
>>>>> the answer. Is the reverb example available for
>>> Max
>>>>> 5?
>>>>> Cheers
>>>>> Gary Lee Nelson
>>>>> TIMARA Department
>>>>> Oberlin College
>>>>> http://www.timara.oberlin.edu/GaryLeeNelson
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> On Jun 26, 2008, at 12:35 AM, Bradford Reed
>>> wrote:
>>>>>
>>>>>>
>>>>>> excellent question
>>>>>> I’m having the same problem
>>>>>>
>>>>>>
>>>>>> –
>>>>>> Chief Pencilina Operator and Manager
>>>>>> http://pencilina.com/
>>>>>
>>>>>
>>>>
>>>
>>>
>>
>


June 28, 2008 | 3:48 am

What’s the date on yours?

Cheers
Gary Lee Nelson
TIMARA Department
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

On Jun 27, 2008, at 11:24 PM, Brad Cariou wrote:

> Freeverb~ v1.2.2 works fine for me on my MBP, 10.5.3, Max 5.0.3.
> Maybe you have an older version?
>
> Brad
>
>
> On 27-Jun-08, at 9:09 AM, Gary Lee Nelson wrote:
>
>> freeverb~ causes my Max 5 to crash when audio is turned.
>>
>> Cheers
>> Gary Lee Nelson
>> TIMARA Department
>> Oberlin College
>> http://www.timara.oberlin.edu/GaryLeeNelson
>>
>>
>>
>>
>> On Jun 27, 2008, at 4:15 AM, ROGER CARRUTHERS wrote:
>>
>>> Yes, sorry
>>>
>>> — Gary Lee Nelson wrote:
>>>
>>>> Max 5?
>>>>
>>>> Cheers
>>>> Gary Lee Nelson
>>>> TIMARA Department
>>>> Oberlin College
>>>> http://www.timara.oberlin.edu/GaryLeeNelson
>>>>
>>>>
>>>>
>>>>
>>>> On Jun 26, 2008, at 9:29 AM, ROGER CARRUTHERS wrote:
>>>>
>>>>> Freeverb~ is working just fine here – Intel iMac,
>>>>> OS10.4.11,
>>>>> cheers
>>>>> Roger
>>>>>
>>>>> — Gary Lee Nelson

>>>> wrote:
>>>>>
>>>>>> I tried the reverb example from 4.6. There were
>>>> no
>>>>>> errors when it
>>>>>> loaded but I am getting no sound. I was
>>>> thinking
>>>>>> that yafr would be
>>>>>> the answer. Is the reverb example available for
>>>> Max
>>>>>> 5?
>>>>>> Cheers
>>>>>> Gary Lee Nelson
>>>>>> TIMARA Department
>>>>>> Oberlin College
>>>>>> http://www.timara.oberlin.edu/GaryLeeNelson
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>> On Jun 26, 2008, at 12:35 AM, Bradford Reed
>>>> wrote:
>>>>>>
>>>>>>>
>>>>>>> excellent question
>>>>>>> I’m having the same problem
>>>>>>>
>>>>>>>
>>>>>>> –
>>>>>>> Chief Pencilina Operator and Manager
>>>>>>> http://pencilina.com/
>>>>>>
>>>>>>
>>>>>
>>>>
>>>>
>>>
>>
>



bdc
June 28, 2008 | 4:17 am

19-Aug-06 – not so new…

On 27-Jun-08, at 9:48 PM, Gary Lee Nelson wrote:

> What’s the date on yours?
>
> Cheers
> Gary Lee Nelson
> TIMARA Department
> Oberlin College
> http://www.timara.oberlin.edu/GaryLeeNelson
>
>
>
>
> On Jun 27, 2008, at 11:24 PM, Brad Cariou wrote:
>
>> Freeverb~ v1.2.2 works fine for me on my MBP, 10.5.3, Max 5.0.3.
>> Maybe you have an older version?
>>
>> Brad
>>
>>
>> On 27-Jun-08, at 9:09 AM, Gary Lee Nelson wrote:
>>
>>> freeverb~ causes my Max 5 to crash when audio is turned.
>>>
>>> Cheers
>>> Gary Lee Nelson
>>> TIMARA Department
>>> Oberlin College
>>> http://www.timara.oberlin.edu/GaryLeeNelson
>>>
>>>
>>>
>>>
>>> On Jun 27, 2008, at 4:15 AM, ROGER CARRUTHERS wrote:
>>>
>>>> Yes, sorry
>>>>
>>>> — Gary Lee Nelson wrote:
>>>>
>>>>> Max 5?
>>>>>
>>>>> Cheers
>>>>> Gary Lee Nelson
>>>>> TIMARA Department
>>>>> Oberlin College
>>>>> http://www.timara.oberlin.edu/GaryLeeNelson
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> On Jun 26, 2008, at 9:29 AM, ROGER CARRUTHERS wrote:
>>>>>
>>>>>> Freeverb~ is working just fine here – Intel iMac,
>>>>>> OS10.4.11,
>>>>>> cheers
>>>>>> Roger
>>>>>>
>>>>>> — Gary Lee Nelson

>>>>> wrote:
>>>>>>
>>>>>>> I tried the reverb example from 4.6. There were
>>>>> no
>>>>>>> errors when it
>>>>>>> loaded but I am getting no sound. I was
>>>>> thinking
>>>>>>> that yafr would be
>>>>>>> the answer. Is the reverb example available for
>>>>> Max
>>>>>>> 5?
>>>>>>> Cheers
>>>>>>> Gary Lee Nelson
>>>>>>> TIMARA Department
>>>>>>> Oberlin College
>>>>>>> http://www.timara.oberlin.edu/GaryLeeNelson
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> On Jun 26, 2008, at 12:35 AM, Bradford Reed
>>>>> wrote:
>>>>>>>
>>>>>>>>
>>>>>>>> excellent question
>>>>>>>> I’m having the same problem
>>>>>>>>
>>>>>>>>
>>>>>>>> –
>>>>>>>> Chief Pencilina Operator and Manager
>>>>>>>> http://pencilina.com/
>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>
>>
>


June 28, 2008 | 8:07 am

I dont want to hijack the thread, but did you guys run freeverb~ on max 4.6 with no problem then?

Ive never managed to get it to work without crashing max, always got the "error: rescopy: failed to get STR# 7519" and then when turning on audio – crash.


June 28, 2008 | 5:05 pm

As I said, freeverb~ and all of its cousins run fine in 4.6. I tried
the 2006 one and one newer with a 2008 date both crash Max5.
Cheers
Gary Lee Nelson
TIMARA Department
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

On Jun 28, 2008, at 4:07 AM, steffensen wrote:

>
> I dont want to hijack the thread, but did you guys run freeverb~ on
> max 4.6 with no problem then?
>
> Ive never managed to get it to work without crashing max, always
> got the "error: rescopy: failed to get STR# 7519" and then when
> turning on audio – crash.


June 28, 2008 | 7:10 pm

strange.. wonder why it crashes here..
perhaps its the Win conversion or something..


Viewing 14 posts - 1 through 14 (of 14 total)