from a month (less can bee) happen in www.cycling74.com

Sep 6, 2006 at 1:38pm

from a month (less can bee) happen in www.cycling74.com

some times,
only in http://www.cycling74.com
tell my a message in my firefox 1.5.0.6 telling:
you have chosen to open
index.php
which is a: PHP Document

this happen me only in this web: cycling74.com

I send the window photo.
thanks
Guilelrmo lorenzo

#27503
Sep 6, 2006 at 1:39pm

sorry, This image is in jpg now

#83273
Sep 10, 2006 at 2:51pm

atlas wrote:
> sorry, This image is in jpg now

obvioulsy you tried to download a link instead of opening it with a
simple click…

Strange you didn’t come across these “problems” on other sites before… ;-)


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#83274
Sep 10, 2006 at 9:22pm

This is a problem that’s been driving me crazy on this site. I have tested the site extensively and about 5% of the time, under firefox, clicking on a link within this forum will result in an empty php document.

The same behavior does not occur while using IE.

On several occassions I have lost entire replies due to this bug. It’s good to see someone else point it out. As stated the behavior only occurs with firefox. I have tried it without my extensions installed and I even updated the browser to see if it would relieve this error.

Apparently, on OSX something different happens. On windows it just goes to a blank php document. I guess on OSX it depends on how you have your download settings configured.

James

#83275
Sep 11, 2006 at 11:20pm

Happens to me, too. Firefox, OSX – recent versions of both. Can’t say that it’s happend since the latest forum upgrade (a week ago)?

Stefan: You could be less quick to assume that somebody is doing something stupid. It doesn’t seem like your post was an attempt to be “helpful.”

pax,

mzed

#83276

You must be logged in to reply to this topic.