Forums > MaxMSP

FTM 1.7.7 Beta and Max 4.6

August 18, 2006 | 7:38 pm

On Aug 18, 2006, at 6:36 PM, keith manlove wrote:

> That’s all correct, but it’s still freezing when I double click to see
> the fmat. Didn’t do it on 4.5. I’ll try to reinstall FTM, but I’m
> sure I did it right. Any help would be great.

FWIW, this sounds like it might be related to having a problematic OS
X java installation, which has been an mxj issue in the past.

Does the same thing happen if you simply instantiate mxj with a valid
java class? If so, then it would suggest you need to update your java
installation. If not, then it is most likely something else.

-Joshua


August 18, 2006 | 9:49 pm

I’m on a 1.67 Ghz PowerPC G4 powerbook running 10.4.7. I’m trying to
run Max 4.6 and FTM 1.7.7 Beta, but everytime I double click the fmat
object to view it, it freezes. Has anyone else had this problem?


August 18, 2006 | 10:19 pm

Hi,

You need to copy the WHOLE ftm folder somewhere onto your disk,
declare in the Max preferences where ftm is located and then double
click on ‘FTMInit.command’ which will set the right path for
‘ftmjava.jar’.

Otherwise, it works by hand by changing the path in the
max.java.config.txt file. Set ‘max.system.class.dir’ with the place
where you have ‘ftmjava.jar’ located.

‘max.java.config.txt’ is in /Library/Application Support/Cycling
’74/java/

best,

O./


August 19, 2006 | 1:36 am

That’s all correct, but it’s still freezing when I double click to see
the fmat. Didn’t do it on 4.5. I’ll try to reinstall FTM, but I’m
sure I did it right. Any help would be great.

Thanks,
Keith

On 8/18/06, olivier pasquet

wrote:
> Hi,
>
> You need to copy the WHOLE ftm folder somewhere onto your disk,
> declare in the Max preferences where ftm is located and then double
> click on ‘FTMInit.command’ which will set the right path for
> ‘ftmjava.jar’.
>
> Otherwise, it works by hand by changing the path in the
> max.java.config.txt file. Set ‘max.system.class.dir’ with the place
> where you have ‘ftmjava.jar’ located.
>
> ‘max.java.config.txt’ is in /Library/Application Support/Cycling
> ’74/java/
>
> best,
>
> O./
>


August 19, 2006 | 2:30 am

what do you have in /Library/Frameworks ?
you might have an old version around… in the max startup folder or
in the c74/java/lib folder or or or…

i’m using 1.7.7 on a macbook with many crashes also(most of the gabor
example)
but i can double click on fmat’s and the gui works.

a

On Aug 18, 2006, at 6:36 PM, keith manlove wrote:

> That’s all correct, but it’s still freezing when I double click to see
> the fmat. Didn’t do it on 4.5. I’ll try to reinstall FTM, but I’m
> sure I did it right. Any help would be great.
>
> Thanks,
> Keith
>
>
> On 8/18/06, olivier pasquet

wrote:
>> Hi,
>>
>> You need to copy the WHOLE ftm folder somewhere onto your disk,
>> declare in the Max preferences where ftm is located and then double
>> click on ‘FTMInit.command’ which will set the right path for
>> ‘ftmjava.jar’.
>>
>> Otherwise, it works by hand by changing the path in the
>> max.java.config.txt file. Set ‘max.system.class.dir’ with the place
>> where you have ‘ftmjava.jar’ located.
>>
>> ‘max.java.config.txt’ is in /Library/Application Support/Cycling
>> ’74/java/
>>
>> best,
>>
>> O./
>>


September 3, 2006 | 4:20 pm

No, it’s fine with mxj. I’ve gotten to work, when I double click the
fmat, it freezes up, and then after about a min or two, the screen
comes up. Is that maybe a file location or search path issue?

Keith

On 8/18/06, Joshua Kit Clayton wrote:
>
> On Aug 18, 2006, at 6:36 PM, keith manlove wrote:
>
> > That’s all correct, but it’s still freezing when I double click to see
> > the fmat. Didn’t do it on 4.5. I’ll try to reinstall FTM, but I’m
> > sure I did it right. Any help would be great.
>
> FWIW, this sounds like it might be related to having a problematic OS
> X java installation, which has been an mxj issue in the past.
>
> Does the same thing happen if you simply instantiate mxj with a valid
> java class? If so, then it would suggest you need to update your java
> installation. If not, then it is most likely something else.
>
> -Joshua
>


Viewing 6 posts - 1 through 6 (of 6 total)