Forums > MaxMSP

FTM install issues

April 19, 2009 | 4:17 pm

Hi,

I’m just trying to install FTM for Max 5 and have several error messages displaying in the Max window on startup.

The first two are from the ftm.mess and ftm.object objects, and read "loading FTM 1.x file – please save this file first with Max/MSP 4.6 (using FTM 2.3 or 2.4) before loading it into Max 5"

Where is this file? Assuming I can open it with Max 4, how would I then load it into Max 5 as it says?

Any help greatly appreciated.


April 19, 2009 | 5:39 pm

This is just my guess.

I assume you are getting these errors opening a Max 4.6 FTM patch in Max 5? It sounds like you made the patch using an old version of FTM. Make sure you only have one version of FTM in your Max 4.6 search path and that it is 2.3 or later, then open your patch in Max 4.6, save it again, and then open it in Max 5. That’s my interpretation of that message.

Good luck.


April 19, 2009 | 5:47 pm

thanks for the reply

I receive the message when opening just the application itself, not any patch…

I have previously installed ftm on 4.6 on the same machine, but the error still shows even after deleting the ‘ftm and co’ folder from max 4.6


Viewing 3 posts - 1 through 3 (of 3 total)