Fullscreen problem with jitter?

Apr 6, 2009 at 12:13am

Fullscreen problem with jitter?

can somebody tell me where iv gone wrong with this patch, when i fullscreen it the video comes out all wrong.

#43228
Apr 6, 2009 at 12:28am

Edit: didn’t read the question properly.

Low quality image to start? Try it at 720 480 with a 720 480 image. 320 looks like crap blown up

#155015
Apr 6, 2009 at 12:35am

thanks for the reply, but changing the number only made the esc button enter in and out of fullscreen instead of spacebar. the video still gets all warped in fullscreen mode.

#155016
Apr 6, 2009 at 11:12am

hello,

Is a matter of low quality image display? The fullscreen is working here…

Luis Marques

#155017
Apr 8, 2009 at 8:42pm

maybe its the computer im using? i’ll try it out on something else. thanks for the reply.

#155018
Apr 11, 2009 at 1:41am
t00117598 wrote on Wed, 08 April 2009 15:42
maybe its the computer im using? i’ll try it out on something else. thanks for the reply.

I also get fullscreen weirdness when using it with jit.gl.render. Usually it only seems to render part of the image (like the top third, plus it looks “grainy” and strange). Possibly my OpenGL is not current. If I use any other size of window, even huge, it’s fine, but fullscreen generally doesn’t work right. However it has worked on other computers, most of the time, so I think it’s a personal problem…

The other issue is that if I do go fullscreen and then back, often my fps slows a lot, and doesn’t seem to get back to where it was, even if the new window is tiny. This doesn’t happen with regular windows, again, even if they’re almost as big as fullscreen. Not sure what’s happening there.

#155019
Apr 12, 2009 at 6:05pm

what os/max/jitter version are you on? What graphics card do you have? I don’t see any problems with your patch.

wes

#155020

You must be logged in to reply to this topic.