Forums > Jitter

FW 800 – 5 m : nothing.

March 23, 2009 | 4:42 pm

Hello,

I am trying to connect a sony handycam to my computer.

With a FireWire 400, 1 meter cable, all is fine,

But with a FireWire 800, 5 meters cable, I get nothing.

Does it come from the cable which is too long?
Does anyone have ever tryed this cam?

many thx.


March 24, 2009 | 2:20 pm

What I know about FireWire wires lenght – it’s limited by 4.5 meters – so you can use analog signal from your cam if need some more…


March 24, 2009 | 7:45 pm

Yes, indeed.

So I need a converter: analog 2 FW.

I know there are a lot.
I bought one this morning … but it was for video capture!
http://www.cycling74.com/forums/images/message_icons/icon9.gif

I’m looking for an advice: Which converter do you use?

Thanks



pm
March 24, 2009 | 8:04 pm

Personnaly, I use ImagingSource DFG/1394-1e.
It works really well and it gives you uncompressed uyvy video, which is perfect for Max.
http://www.theimagingsource.com/en_US/products/converters/dfg13941e/

You can also find a lot of info by looking for the DFG in the forums.


March 24, 2009 | 8:05 pm

I’m use Canopus ADVC-55, don’t know how good this device, but I have not problemms with it.
Only one not so good – with this and similar devices – you have only one video input. When I need some more – I use USB cams…

Cheers!


March 24, 2009 | 9:27 pm

very interesting, thanks guys!


March 25, 2009 | 12:26 pm

Ooops, please could you tell me if the DFG/1394-1e works on OSX?
There are only windows softwares & drivers on their website:
http://www.theimagingsource.com/en_US/products/software/included/



pm
March 25, 2009 | 2:15 pm

It’s an extra 50$…
http://www.outcastsoft.com/ASCDFG1394.html

But it totally worth it.


Viewing 8 posts - 1 through 8 (of 8 total)