Forums > Dev

Gen Code Export VST – Need Steinberg VST SDK 2.4 but only 3.6 accessible

March 29, 2014 | 12:46 pm

Preliminaries state:

Download the VST SDK from Steinberg [1]

Make sure to download the VST Audio Plug-Ins SDK (Version 2.3 and 2.4). VST3+ is not supported by Max.

At Steinberg Website only VST SDK 3.6 is Accessible/Downloadable. Is there a solution?


March 30, 2014 | 11:22 am

Hi,
I think vst2.x is included in the VST SDK 3.6 folder


June 7, 2014 | 9:14 pm

Hi,

I couldn’t see the VST SDK in the 3.6 folder. Am I missing something obvious?

Tx. El


June 8, 2014 | 8:11 am

You should have a folder named vst2.x in /public.sdk/source


June 8, 2014 | 8:23 am

older versions used to be here http://ygrabit.steinberg.de/~ygrabit/ before corporate fascism was involved.


Viewing 5 posts - 1 through 5 (of 5 total)