Forums > MaxMSP

gen~ failed to compile patcher (error message)

February 13, 2012 | 4:37 pm

Anyone run into anything like this?

This is using one of the gen patches from the gen patch-a-day

[attachment=185166,3342]

Attachments:
  1. ScreenShot20120213at4.36.25PM.png

February 13, 2012 | 4:40 pm

hi Rodrigo,
Can you let us know which patch you’re using and which version of Max?


February 13, 2012 | 4:49 pm

Ok, so I found the issue. It’s an error that only appears when you’ve loaded a .gendsp file from disk. It will be fixed in 6.0.4.


February 13, 2012 | 4:58 pm

It’s 6.0.3 on Lion 10.7.2 using this patch:

http://cycling74.com/2012/02/06/gen-patch-a-day/2/

(Day 7 patch)


Viewing 4 posts - 1 through 4 (of 4 total)