Getting rid of Scrolling in patchers?

Mar 6, 2010 at 5:14pm

Getting rid of Scrolling in patchers?

Hi, I want to get rid of the scrolling in a patcher (the horizontal and vertical arrows present in the attached picture). How can I do this? I've noticed Jamoma modules do not have scrolling, which leads me to believe that it's possible to remove these arrows. Thanks!

[attachment=126457,178]

Attachments:
  1. Scrolling_in_patcher.png
#48958
Mar 6, 2010 at 5:29pm

aye this is pretty easy. there are a few ways to do it.

one, is to set the right width, height etc. and making sure the patch has all the components it needs in that window view. then make sure it opens in say, presentation view

another is a message sent to [thispatcher]. here is the code. this will completely take off everything to mess with the window.

– Pasted Max Patch, click to expand. –

hope that helps…

#175872
Mar 6, 2010 at 7:22pm

It’s also possible to open the inspector (cmd-shift-i) and disable them. Probably this can be done through specific messages to thispatcher as well, but i don’t know which.

_
johan

#175873
Mar 6, 2010 at 10:58pm

the inspector suggestion worked perfectly, much thanks for the replies.

#175874
Mar 7, 2010 at 12:13am

i dont know why, but sometimes when i use the inspector for that, it does not work. odd :S…

#175875

You must be logged in to reply to this topic.