gl.multiple throws error

Dec 29, 2006 at 4:23pm

gl.multiple throws error

warning: method bind called on invalid object

warning: method unbind called on invalid object

when i start the metro on the help file.

this is a new system. , max 4.62 and jitter 1.63b

< << System Summary >>>

> Mainboard : Intel DP965LT

> Chipset : Intel P965

> Processor : Intel Core 2 Duo E6400 @ 2133 MHz

> Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )

> Video Card : Nvidia Corp GeForce 7900 GS

> latest nvidia driver (93.81_forceware_winxp2k_english.exe)

> Operating System : Microsoft Windows XP Professional 5.01.2600 Service
Pack 2

> DirectX : Version 9.0c

#29419
Dec 29, 2006 at 4:56pm

This sounds like jit.gl.texture errors. Do you have any issues when
you try things out with jit.gl.texture?

wes

On 12/29/06, yair reshef wrote:
> warning: method bind called on invalid object
>
> warning: method unbind called on invalid object
>
> when i start the metro on the help file.
>
> this is a new system. , max 4.62 and jitter 1.63b
>
> < << System Summary >>>
>
> > Mainboard : Intel DP965LT
>
> > Chipset : Intel P965
>
> > Processor : Intel Core 2 Duo E6400 @ 2133 MHz
>
> > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
>
> > Video Card : Nvidia Corp GeForce 7900 GS
>
> > latest nvidia driver
> (93.81_forceware_winxp2k_english.exe)
>
> > Operating System : Microsoft Windows XP Professional 5.01.2600 Service
> Pack 2
>
> > DirectX : Version 9.0c
>
>
>
>
>

#91960
Dec 29, 2006 at 5:07pm

i tried other examples from the folder. such as copy to texture, capture,
glreadback etc. but all is working well.
the gl.multiple (aside from those two errors it spits ,every bang) outputs
the expected render image, but slowly.

On 12/29/06, Wesley Smith wrote:
>
> This sounds like jit.gl.texture errors. Do you have any issues when
> you try things out with jit.gl.texture?
>
> wes
>
> On 12/29/06, yair reshef wrote:
> > warning: method bind called on invalid object
> >
> > warning: method unbind called on invalid object
> >
> > when i start the metro on the help file.
> >
> > this is a new system. , max 4.62 and jitter 1.63b
> >
> > < << System Summary >>>
> >
> > > Mainboard : Intel DP965LT
> >
> > > Chipset : Intel P965
> >
> > > Processor : Intel Core 2 Duo E6400 @ 2133 MHz
> >
> > > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
> >
> > > Video Card : Nvidia Corp GeForce 7900 GS
> >
> > > latest nvidia driver
> > (93.81_forceware_winxp2k_english.exe)
> >
> > > Operating System : Microsoft Windows XP Professional 5.01.2600Service
> > Pack 2
> >
> > > DirectX : Version 9.0c
> >
> >
> >
> >
> >
>

#91961
Dec 29, 2006 at 5:22pm

Are you able to test with a previous version of Jitter aside from the
latest beta? There were some changes made w/r/t shaders that could
also be culprit here.

best,
wes

On 12/29/06, yair reshef wrote:
> i tried other examples from the folder. such as copy to texture, capture,
> glreadback etc. but all is working well.
> the gl.multiple (aside from those two errors it spits ,every bang) outputs
> the expected render image, but slowly.
>
>
> On 12/29/06, Wesley Smith wrote:
> > This sounds like jit.gl.texture errors. Do you have any issues when
> > you try things out with jit.gl.texture?
> >
> > wes
> >
> > On 12/29/06, yair reshef wrote:
> > > warning: method bind called on invalid object
> > >
> > > warning: method unbind called on invalid object
> > >
> > > when i start the metro on the help file.
> > >
> > > this is a new system. , max 4.62 and jitter 1.63b
> > >
> > > < << System Summary >>>
> > >
> > > > Mainboard : Intel DP965LT
> > >
> > > > Chipset : Intel P965
> > >
> > > > Processor : Intel Core 2 Duo E6400 @ 2133 MHz
> > >
> > > > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
> > >
> > > > Video Card : Nvidia Corp GeForce 7900 GS
> > >
> > > > latest nvidia driver
> > > (93.81_forceware_winxp2k_english.exe )
> > >
> > > > Operating System : Microsoft Windows XP Professional 5.01.2600
> Service
> > > Pack 2
> > >
> > > > DirectX : Version 9.0c
> > >
> > >
> > >
> > >
> > >
> >
>
>
>
>
>

#91962
Dec 29, 2006 at 6:12pm

yep, it works with 1.6.3 b1

On 12/29/06, Wesley Smith wrote:
>
> Are you able to test with a previous version of Jitter aside from the
> latest beta? There were some changes made w/r/t shaders that could
> also be culprit here.
>
> best,
> wes
>
> On 12/29/06, yair reshef < yair99@gmail.com> wrote:
> > i tried other examples from the folder. such as copy to texture,
> capture,
> > glreadback etc. but all is working well.
> > the gl.multiple (aside from those two errors it spits ,every bang)
> outputs
> > the expected render image, but slowly.
> >
> >
> > On 12/29/06, Wesley Smith
wrote:
> > > This sounds like jit.gl.texture errors. Do you have any issues when
> > > you try things out with jit.gl.texture?
> > >
> > > wes
> > >
> > > On 12/29/06, yair reshef wrote:
> > > > warning: method bind called on invalid object
> > > >
> > > > warning: method unbind called on invalid object
> > > >
> > > > when i start the metro on the help file.
> > > >
> > > > this is a new system. , max 4.62 and jitter 1.63b
> > > >
> > > > < << System Summary >>>
> > > >
> > > > > Mainboard : Intel DP965LT
> > > >
> > > > > Chipset : Intel P965
> > > >
> > > > > Processor : Intel Core 2 Duo E6400 @ 2133 MHz
> > > >
> > > > > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
> > > >
> > > > > Video Card : Nvidia Corp GeForce 7900 GS
> > > >
> > > > > latest nvidia driver
> > > > (93.81_forceware_winxp2k_english.exe )
> > > >
> > > > > Operating System : Microsoft Windows XP Professional 5.01.2600
> > Service
> > > > Pack 2
> > > >
> > > > > DirectX : Version 9.0c
> > > >
> > > >
> > > >
> > > >
> > > >
> > >
> >
> >
> >
> >
> >
>

#91963
Dec 31, 2006 at 8:23pm

Thanks for your help in tracking this error down. It’s fixed for the
next release. In the meantime, you can just copy the version from
1.6.3 b1 into your 1.6.3 b2 install and things should work as they
have in the past. If you’re using Cg shaders, then you will have
problems as this was the bug that was fixed for b2 release. If this
is the case, let me know and I’ll see what I can do in terms of
getting the latest version to you.

best,
wes

On 12/29/06, yair reshef wrote:
> yep, it works with 1.6.3 b1
>
>
> On 12/29/06, Wesley Smith < wesley.hoke@gmail.com> wrote:
> > Are you able to test with a previous version of Jitter aside from the
> > latest beta? There were some changes made w/r/t shaders that could
> > also be culprit here.
> >
> > best,
> > wes
> >
> > On 12/29/06, yair reshef < yair99@gmail.com> wrote:
> > > i tried other examples from the folder. such as copy to texture,
> capture,
> > > glreadback etc. but all is working well.
> > > the gl.multiple (aside from those two errors it spits ,every bang)
> outputs
> > > the expected render image, but slowly.
> > >
> > >
> > > On 12/29/06, Wesley Smith wrote:
> > > > This sounds like jit.gl.texture errors. Do you have any issues when
> > > > you try things out with jit.gl.texture?
> > > >
> > > > wes
> > > >
> > > > On 12/29/06, yair reshef < yair99@gmail.com > wrote:
> > > > > warning: method bind called on invalid object
> > > > >
> > > > > warning: method unbind called on invalid object
> > > > >
> > > > > when i start the metro on the help file.
> > > > >
> > > > > this is a new system. , max 4.62 and jitter 1.63b
> > > > >
> > > > > < << System Summary >>>
> > > > >
> > > > > > Mainboard : Intel DP965LT
> > > > >
> > > > > > Chipset : Intel P965
> > > > >
> > > > > > Processor : Intel Core 2 Duo E6400 @ 2133 MHz
> > > > >
> > > > > > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
> > > > >
> > > > > > Video Card : Nvidia Corp GeForce 7900 GS
> > > > >
> > > > > > latest nvidia driver
> > > > > (93.81_forceware_winxp2k_english.exe )
> > > > >
> > > > > > Operating System : Microsoft Windows XP Professional 5.01.2600
> > > Service
> > > > > Pack 2
> > > > >
> > > > > > DirectX : Version 9.0c
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > >
> > >
> > >
> > >
> > >
> > >
> >
>
>
>
>
>

#91964
Dec 31, 2006 at 9:22pm

thnx wes, i hope you, and everyone the list have a great Gregorian year.

On 12/31/06, Wesley Smith wrote:
>
> Thanks for your help in tracking this error down. It’s fixed for the
> next release. In the meantime, you can just copy the version from
> 1.6.3 b1 into your 1.6.3 b2 install and things should work as they
> have in the past. If you’re using Cg shaders, then you will have
> problems as this was the bug that was fixed for b2 release. If this
> is the case, let me know and I’ll see what I can do in terms of
> getting the latest version to you.
>
> best,
> wes
>
> On 12/29/06, yair reshef wrote:
> > yep, it works with 1.6.3 b1
> >
> >
> > On 12/29/06, Wesley Smith < wesley.hoke@gmail.com> wrote:
> > > Are you able to test with a previous version of Jitter aside from the
> > > latest beta? There were some changes made w/r/t shaders that could
> > > also be culprit here.
> > >
> > > best,
> > > wes
> > >
> > > On 12/29/06, yair reshef < yair99@gmail.com> wrote:
> > > > i tried other examples from the folder. such as copy to texture,
> > capture,
> > > > glreadback etc. but all is working well.
> > > > the gl.multiple (aside from those two errors it spits ,every bang)
> > outputs
> > > > the expected render image, but slowly.
> > > >
> > > >
> > > > On 12/29/06, Wesley Smith wrote:
> > > > > This sounds like jit.gl.texture errors. Do you have any issues
> when
> > > > > you try things out with jit.gl.texture?
> > > > >
> > > > > wes
> > > > >
> > > > > On 12/29/06, yair reshef < yair99@gmail.com > wrote:
> > > > > > warning: method bind called on invalid object
> > > > > >
> > > > > > warning: method unbind called on invalid object
> > > > > >
> > > > > > when i start the metro on the help file.
> > > > > >
> > > > > > this is a new system. , max 4.62 and jitter 1.63b
> > > > > >
> > > > > > < << System Summary >>>
> > > > > >
> > > > > > > Mainboard : Intel DP965LT
> > > > > >
> > > > > > > Chipset : Intel P965
> > > > > >
> > > > > > > Processor : Intel Core 2 Duo E6400 @ 2133 MHz
> > > > > >
> > > > > > > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
> > > > > >
> > > > > > > Video Card : Nvidia Corp GeForce 7900 GS
> > > > > >
> > > > > > > latest nvidia driver
> > > > > > (93.81_forceware_winxp2k_english.exe )
> > > > > >
> > > > > > > Operating System : Microsoft Windows XP Professional
> 5.01.2600
> > > > Service
> > > > > > Pack 2
> > > > > >
> > > > > > > DirectX : Version 9.0c
> > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > >
> >
> >
> >
> >
> >
>

#91965
Jan 26, 2007 at 12:06pm

hello xp jitter users.
if some still uses the jitter b1 beta version and can post to the list [or
send me personal] the jit.gl.multiple.mxe ill be very gratefully.
as the beta2 version throws error at my hardware.

On 12/31/06, yair reshef wrote:
>
> thnx wes, i hope you, and everyone the list have a great Gregorian year.
>
>
>
> On 12/31/06, Wesley Smith wrote:
> >
> > Thanks for your help in tracking this error down. It’s fixed for the
> > next release. In the meantime, you can just copy the version from
> > 1.6.3 b1 into your 1.6.3 b2 install and things should work as they
> > have in the past. If you’re using Cg shaders, then you will have
> > problems as this was the bug that was fixed for b2 release. If this
> > is the case, let me know and I’ll see what I can do in terms of
> > getting the latest version to you.
> >
> > best,
> > wes
> >
> > On 12/29/06, yair reshef wrote:
> > > yep, it works with 1.6.3 b1
> > >
> > >
> > > On 12/29/06, Wesley Smith < wesley.hoke@gmail.com> wrote:
> > > > Are you able to test with a previous version of Jitter aside from
> > the
> > > > latest beta? There were some changes made w/r/t shaders that could
> > > > also be culprit here.
> > > >
> > > > best,
> > > > wes
> > > >
> > > > On 12/29/06, yair reshef < yair99@gmail.com> wrote:
> > > > > i tried other examples from the folder. such as copy to texture,
> > > capture,
> > > > > glreadback etc. but all is working well.
> > > > > the gl.multiple (aside from those two errors it spits ,every bang)
> > > outputs
> > > > > the expected render image, but slowly.
> > > > >
> > > > >
> > > > > On 12/29/06, Wesley Smith < wesley.hoke@gmail.com > wrote:
> > > > > > This sounds like jit.gl.texture errors. Do you have any issues
> > when
> > > > > > you try things out with jit.gl.texture ?
> > > > > >
> > > > > > wes
> > > > > >
> > > > > > On 12/29/06, yair reshef < yair99@gmail.com > wrote:
> > > > > > > warning: method bind called on invalid object
> > > > > > >
> > > > > > > warning: method unbind called on invalid object
> > > > > > >
> > > > > > > when i start the metro on the help file.
> > > > > > >
> > > > > > > this is a new system. , max 4.62 and jitter 1.63b
> > > > > > >
> > > > > > > < << System Summary >>>
> > > > > > >
> > > > > > > > Mainboard : Intel DP965LT
> > > > > > >
> > > > > > > > Chipset : Intel P965
> > > > > > >
> > > > > > > > Processor : Intel Core 2 Duo E6400 @ 2133 MHz
> > > > > > >
> > > > > > > > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
> > > > > > >
> > > > > > > > Video Card : Nvidia Corp GeForce 7900 GS
> > > > > > >
> > > > > > > > latest nvidia driver
> > > > > > > (93.81_forceware_winxp2k_english.exe )
> > > > > > >
> > > > > > > > Operating System : Microsoft Windows XP Professional
> > 5.01.2600
> > > > > Service
> > > > > > > Pack 2
> > > > > > >
> > > > > > > > DirectX : Version 9.0c
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > >
> > >
> > >
> > >
> > >
> > >
> >
>
>

#91966

You must be logged in to reply to this topic.