GrainTools/kfilter

Feb 7, 2006 at 2:04am

GrainTools/kfilter

Hello,
I’m trying out Grain Tools and it needs the kfilter external which I’ve downloaded and placed in my externals folder but when I open up a Grain Tools objects I get the ‘kfilter no such object’ error message. The Grain Tools objects do seem to play/perform though. Is there a way to get kfilter to be recognized? I’ve searched the archive and found no kfilter topics that address this…
Thanks,
Doug Michael

#24303
Feb 7, 2006 at 8:27am

Hi Doug

the version of kfilter that David Rokeby has on his site right now
seems to be corrupt. I’ll send you a copy off-list, but David if
you’re reading this wassup?

the grain tools patches will work without the kfilter object as long
as you don’t try to use the pitched transposition mode.

cheers

Marcel

#70094
Feb 7, 2006 at 9:33am

Just been through something like this – the main thing is you need to
put kfilter in the Max-startups folder, not the externals folder.
I also found that the version I downloaded needed to have its
filetype changed back to iLaF (instead of ‘iLa) and the Creator set
to max2. The open with item also needed setting to max/msp. (All this
is the Get Info/Attributes dialogue)

David

#70095
Feb 7, 2006 at 3:58pm

Hello,
Thanks Marcel – that did the trick.
Doug Michael

#70096
Feb 9, 2006 at 7:31pm

> Just been through something like this – the main thing is you need to
> put kfilter in the Max-startups folder, not the externals folder.
> I also found that the version I downloaded needed to have its
> filetype changed back to iLaF (instead of ‘iLa) and the Creator set
> to max2.

oh wow, yes i also remember that i could not load
kfilter one day – when i tried to postload it into
a running MAX app.

#70097

You must be logged in to reply to this topic.