[groove~] just stopped working!

May 15, 2008 at 4:20pm

[groove~] just stopped working!

Hi all,

Ive had a strange thing happen with all my [groove~] objects in max 4.6.3. None of the [groove~] objects in any of my patches are looping or even outputting sound!

I cant even get the [groove~].help file to work.

Is this a bug or is there some setting that might be affecting all this?

#37804
May 15, 2008 at 5:17pm

Working fine for me.

#130835
May 15, 2008 at 9:22pm

Jason Bradberry schrieb:
> I cant even get the [groove~].help file to work.

Try to double click on the groove~ object. It might open if you saved
another patch as groove~. If it doesn’t you might have a different file
in your search path like groove~.js or any grove~.xxx.

If objects stop working that’s mostly the problem…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#130836
May 15, 2008 at 10:23pm

Opening up the groove help file is not a problem, but i cant get it to play a sample! (i have read and understood all the manual documentation on groove~, and have been using the object for a while, so im pretty certain im using it right.)

I load a sample ok, but no sound, and the right outlet does not give any output, which makes me think that the sample is not actually being played.

#130837
May 16, 2008 at 6:38am

Hi,

What about the MSP DSP settings ?

Also try to trash your Max/Msp preferences.

All the best


Alessandro Fogar

http://www.fogar.it

2008/5/16 Jason Bradberry :
>
> Opening up the groove help file is not a problem, but i cant get it to play a sample! (i have read and understood all the manual documentation on groove~, and have been using the object for a while, so im pretty certain im using it right.)
>
> I load a sample ok, but no sound, and the right outlet does not give any output, which makes me think that the sample is not actually being played.
>

#130838
May 16, 2008 at 9:16am

Thanks alexander it was the DSP settings. Schoolboy Error! Hehe

#130839

You must be logged in to reply to this topic.