Forums > MaxMSP

guitar + m-audio mobile preusb + max msp

September 16, 2010 | 3:59 pm

i’m having a hard time trying to process my guitar through max, i have the stutter and other patches, but just cant seem to figure out all the connections i need to make the sound go out on my guit amp.
this is my set up: amp (send channel to m audio mobile and i know that the signal has to come back to the return channel on the amp.) but i dont know how to conect things in the middle, between the m audio card and the laptop

I’ll really aprecciate some answers, this set up needs to be fix cuz i have a gig in a few weeks.

Thanks


September 16, 2010 | 4:15 pm

Have you connected the M-Audio Pre to your computer and installed drivers? I presume your question is about configuring the internal audio routing.


September 16, 2010 | 4:20 pm

yes, i have the m audi connected, and the drivers, my question is about the internal audio routing…. my english is quite poor so i cannot explain myself very well jeje. Can you help me please?


September 16, 2010 | 10:15 pm

Within your patcher, use ezadc~ to get sounds into the patch, and ezdac~ to get them back out again. The ezadc~ will input whatever sound is coming in from your audio interface, and ezdac~ sends to the inputs of your audio interface. You should read this tutorial series: http://cycling74.com/2008/07/28/max-5-guitar-processor-part-1/, you’d probably find a lot of great ideas for what you want to do.

To configure the actual internal routings of your audio interface: In Max, click the Options menu and select "DSP Status". There is a button called "Audio Driver Setup" Click that, and some sort of configuration panel will appear. There is a chance you may need to do this to ensure that your device is sending and receiving properly with Max.

Hope this helps.


Viewing 4 posts - 1 through 4 (of 4 total)