Forums > Jitter

Having jit.gl.text3d -> jit.gl.mesh display multiple letters?

January 3, 2013 | 9:05 am

Hi, I am trying to get jit.gl.text3d into jit.gl.mesh, and have recently been successfully. However, it seems that only the last character of the string being sent to jit.gl.mesh is displayed. Not sure why this is, here is the patch. Thanks for your help :)

– Pasted Max Patch, click to expand. –

January 3, 2013 | 10:06 am

jit.gl.text3d: "matrixoutput" is not a valid attribute argument

I’ve got Max 6.0.8 and Windows 7


January 3, 2013 | 10:11 am

i dont know why but this patch is no longer working for me either….! it was working when i posted it and it’s so small and simple it’s strange for it to be inconsistent. However, I am receiving no errors in my Max window, but there’s no letters being displayed.

"matrixoutput" is not a valid argument is a very strange error to get for jit.gl.text3d. If you go into the helpfile for jit.gl.text3d, then go to the right into the "reference" section, then into the attributes, if you scroll down to the ‘m’ section you will clearly see matrixoutput as one of the attributes listed for the object…

still don’t know why the patch isn’t working tho. Can anyone show a simple connection between jit.gl.text3d and jit.gl.mesh which is able to display more than one character?

thanks!


January 3, 2013 | 5:40 pm

this question should be answered in my reply over here:

http://cycling74.com/forums/topic.php?id=44471#post-211607


Viewing 4 posts - 1 through 4 (of 4 total)