heavy clipping on main output when playing opening MAx MSp along with VLC or DAW

Apr 6, 2013 at 5:02pm

heavy clipping on main output when playing opening MAx MSp along with VLC or DAW

Hello ,

I am having expeiencing heavy gitch ( sounds like digital cliping) when running MAXMSP 6.0.8 with a Patch loaded in it , alog with VLC player or Nuendo 3.0.

Here are the facts ( weird):

- My patches using audio outputs along with MIDI out, no glitches wahtesoever are coming out of my system when only Max msp is running .
- when playing a song on VLC or on my Nuendo, output starts to glicth duing record and alos during playback
- during playback in Nuendo, the glitch always show up at the exact same time but not in the waveform, and soloing each track doens't generate the glitch.
- when exporting the result of both tracks to that plays the glitch , no glitch can be heard when played out by VLC
- I have removed overdrive and changed the vector size up to 5121 but it doesnt have any effect on it .
-When I turn off Max MSp , or turned ON with no patch loaded ( or with single sfplay~) , no glitch.

Her are my specs:

Sound card MOTU 828 mk3,
APC 40 Akai
TTM57SL and Numark TTX for getting velocity signal from Ms Pinky
Virus ACCESS for playing synth from Max MSP

PC : enclosed below

[attachment=220252,5379]

Attachments:
  1. proc.bmp
#67568
Apr 6, 2013 at 5:03pm

I forgot , I’m running Windows XP SP3

Thank for your help guys !

Anything I can try to tackle this problem ?

#243141
Apr 6, 2013 at 5:13pm

i had the same issue with my motu , but i believe the issue is not adressed only with motu ,but with all the audio interfaces . The digital clipping is due to bit resolution that is splitted for both applications if those are running separately. digital clipping occurs at 16bit resolution output while your master output reaches 0db . I had this issue even with windows player and cubase opened .

edit :
try to lover the volume of both applications . to see if im right .
youve noticed that clipping occurs at the same time , this means that there could be a PEAK in waveform that hits the shelf
edit2:
so if your motu has 24bit resolution or 32 . then then your applications works on half of it

#243142
Apr 6, 2013 at 5:18pm

you are right it is also happening when using Nuendo + player ..

It is crazy ! so no way to solve this ?

#243143
Apr 6, 2013 at 5:30pm

i dont think we can do anything here :/ in old times you could use your max as pluggo ,this way your DAW takes care for everything . In present times we can build plugins for Ableton . This is only the solution i found . I feel your pain

edit : you can put down level in both applications , so the SIGNAL SUM at the motu doesnt reach 0db

#243144
Apr 6, 2013 at 6:27pm

thanks Kris, It is not that critical ,I had already, by instinct, turned down both volume and it works better , I can still do my stuff :)

#243145
Apr 6, 2013 at 6:31pm

yes , im happy for you !!! :)

#243146

You must be logged in to reply to this topic.