Forums > MaxMSP

HELP! – iMac MaxMSP – doesnt work

April 19, 2007 | 12:24 pm


April 19, 2007 | 1:20 pm

On 19 avr. 07, at 14:24, Mihalic Alexander wrote:

> Hi,
>
> I have i very big pb: we bougth for the festival iMac Intel to play
> our software "Cybernephone".
>
> i made the first test with MaxMSP 4.6.2 – all was wonderfull…..
> until I opened old Max version 4.5.5….
>
> from this moment it’s IMPOSSIBLE TO OPEN the new version of
> Max!!!!!!!!!

Hi Alexander,

Are you using MacOS 10.4.9?

http://www.cycling74.com/twiki/bin/view/FAQs/MacUpdate1049

ej


April 19, 2007 | 2:12 pm


April 19, 2007 | 2:26 pm


April 20, 2007 | 9:15 pm

Alexander,

It should be mentioned that officially we only support Max/MSP 4.6.2 on
intel-based mac computers.

all the best,
-Ben

Mihalic Alexander wrote:
> Thanks a very much Emmanuel!
>
> I download the prebinding script from PACE and runed it.
>
> All is work immediatly now!
>
> un grand merci!
>


Cycling ’74

http://www.cycling74.com

Main Office:
379A Clementina Street
San Francisco, CA 94103 USA
p: 415-974-1818
f: 415-974-1812

Authorization Support:
p: 415-974-1818 ext. 2#
e: challenge@cycling74.com

Technical Support:
p: 415-974-1818 ext. 5#
e: support@cycling74.com


Viewing 5 posts - 1 through 5 (of 5 total)