Help Max 6 does not start

Jun 30, 2012 at 4:59pm

Help Max 6 does not start

Hey guys I need your help!

Problem:

- Max installed on Windows 7(64bit), never had a problem, worked fine. Since today: nothing. If I double click the App nothing happens. Not even an error or crash report. (after some tryouts my anti-virus-software once blocked the app and every time in the task-manager appears a max-process for a few seconds)

What I tried:

- open with admin-rights
- restart computer
- uninstall – then restart – then delete all app data in the app data folder (preferences) and delete the leftover folder in the application folder – reinstall max (download-version) – restart
- tried to change the acess rights for the whole max folder (don’t know if I did it the right way: right click on folder, properties, security … )
- uninstalled the Pace-Interlok-drivers
- tried to use the “repair” function (installer) but then it says: ” The feature you are trying to use is in a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package ‘Max6_x64.msi’ in the box below. “
But indeed there is no such file on my PC and I did’t find something about it in the www.
I don’t have a CD because I purchased the download-version.

There is no way. It does’t work.

I don’t understand why it worked the whole time and now it doesn’t. What I did was deleting the content of C:windowsTEMP to get more free disk space. Could that be the problem? But why isn’t it possible to get it working when I totally reinstall the software?

It was totally no problem to download Max 5, install it and run it. No problems at all.

Please help, I need Max very soon for my working.

In case that it could be useful: my System is a Lenovo ThinkPad L520, i5, 8GB Ram running Windows 7 Professional, x64

Thanks for all advices and comments.

David

#39818
Jun 30, 2012 at 5:30pm

Couple of questions

Does the runtime app start?

Do not uninstall Pace, you need to have that stuff installed in order for Max to run. Try reinstalling the end user Pace drivers from

http://www.paceap.com

If you start up debugview before trying Max, what messages do you see?

http://technet.microsoft.com/en-us/sysinternals/bb896647.aspx

-A

#140428
Jun 30, 2012 at 6:29pm

Thanks. Reinstalling the Pace-Drivers didn’t change anything.

I can’t run the debugview. There is nothing captured. The site you posted does’t say DebugView supports Windows 7.

I’m afraid it’s still not solved…

#140429
Jun 30, 2012 at 7:30pm

by the way: the Max Version I’m using for the reinstall is 6.0.5

#140430
Jun 30, 2012 at 9:03pm

Debugview works fine on WIndows 7.

Runtime?

You might also try disabling antivirus software.

If it’s still not working, we’ll need to address this in support.

-A

#140431
Jun 30, 2012 at 9:25pm

yes. right. now it worked. thats what comes out:

00000001 0.00000000 [FFFFFA800BCB3D10] WskProIRPGetAddrInfo is called.
00000002 0.00000727 [bind=FFFFFA800B133B20] Binding reference count++ = 2 (status = 00000000, impersonation= 2).
00000003 0.00000941 [FFFFFA8007474110] Request reference count++ = 3.
00000004 0.00003079 [FFFFFA8007474110] RPC method type = 1: rpc-method succeeded, queue to rpc-pending-list.
00000005 0.00003293 [FFFFFA8007474110] Request reference count– = 2.
00000006 5.10793400 [FFFFFA8007474110] WskKnrRpcComplete: rpc calls back for completion.
00000007 5.10793877 [FFFFFA8007474110] WskKnrCompletePending: complete pending request (rpc=1).
00000008 5.10794067 [FFFFFA8007474110] Request reference count– = 1.
00000009 5.10794210 [FFFFFA8007474110] Request reference count– = 0.
00000010 5.10795641 [FFFFFA8007474110] WskKnrCompleteRequest: rpc completion return status = 00000000 (reply=c0000272).
00000011 5.10795879 [FFFFFA8007474110] WskProAPIGetAddressInfo returned addrinfo: [addr=0000000000000000].
00000012 5.10796070 [bind=FFFFFA800B133B20] Binding reference count– = 1.
00000013 5.10796309 [FFFFFA8007474110] WskKnrCompleteRequest: complete irp with IO status = c0000272.
00000014 5.10869455 [FFFFFA8007889600] WskProIRPGetAddrInfo is called.
00000015 5.10870028 [bind=FFFFFA800B133B20] Binding reference count++ = 2 (status = 00000000, impersonation= 2).
00000016 5.10870218 [FFFFFA800D815250] Request reference count++ = 3.
00000017 5.10871983 [FFFFFA800D815250] RPC method type = 1: rpc-method succeeded, queue to rpc-pending-list.
00000018 5.10872221 [FFFFFA800D815250] Request reference count– = 2.
00000019 10.21108532 [FFFFFA800D815250] WskKnrRpcComplete: rpc calls back for completion.
00000020 10.21109676 [FFFFFA800D815250] WskKnrCompletePending: complete pending request (rpc=1).
00000021 10.21109962 [FFFFFA800D815250] Request reference count– = 1.
00000022 10.21110153 [FFFFFA800D815250] Request reference count– = 0.
00000023 10.21111393 [FFFFFA800D815250] WskKnrCompleteRequest: rpc completion return status = 00000000 (reply=c0000272).
00000024 10.21111584 [FFFFFA800D815250] WskProAPIGetAddressInfo returned addrinfo: [addr=0000000000000000].
00000025 10.21111870 [bind=FFFFFA800B133B20] Binding reference count– = 1.
00000026 10.21112061 [FFFFFA800D815250] WskKnrCompleteRequest: complete irp with IO status = c0000272.
00000027 19.26873970 startup call: main_initsupportfolder
00000028 19.26881218 startup call: path_getappfileref
00000029 19.26894379 startup call: sysinfo_acquire
00000030 19.26900482 startup call: systhread_init
00000031 19.26905823 startup call: mess_init
00000032 19.26941681 startup call: utils_init
00000033 19.26949310 startup call: obex_init
00000034 19.27177238 startup call: charset_init
00000035 19.27182961 startup call: filepreferences_initclass
00000036 19.27264786 startup call: appstatus_init
00000037 19.27269936 startup call: jsonreader_initclass
00000038 19.27276421 startup call: jsonwriter_initclass
00000039 19.27282333 startup call: msg_stack_init
00000040 19.27293205 startup call: obj2_init
00000041 19.27313042 startup call: sysinfo_getappname
00000042 19.27317810 startup call: fileformat_init
00000043 19.27331734 startup call: m_obj_init
00000044 19.27672577 startup call: path_init
00000045 19.89249039 startup call: translation_init
00000046 19.89773369 startup call: get_maxversion
00000047 19.89777565 startup call: xpcoll_init
00000048 19.89858437 startup call: fontinfo_init
00000049 19.89894295 startup call: fontmap_init
00000050 19.89898491 startup call: eventcontext_begin
00000051 19.89902687 startup call: appbuilder_init
00000052 19.89908981 startup call: proxy_init
00000053 19.89912796 startup call: sched_init
00000054 19.89918518 startup call: fileutils_init
00000055 19.89957809 startup call: boxcolor_init
00000056 19.89993095 startup call: xmltree_init
00000057 19.90022469 startup call: jpatcher_api_init
00000058 20.07964516 max.exestartup call: preferences_startup
00000059 20.08012009 startup call: apm_init
00000060 21.32772827 startup call: onecopy_init
00000061 21.32786942 startup call: key_initclass
00000062 21.32796478 startup call: keyup_initclass
00000063 21.32803154 startup call: itm_initclass
00000064 21.32822418 startup call: startup_load(extensions)
00000065 21.33893585 clang using Sandy Bridge workaround

#140432
Jun 30, 2012 at 9:46pm

Looks like sqlite is not loading.

It’s possible that something has happened to your computer to disrupt the operation of the SQLIte database engine used by Max6.

You might be able to verify this by removing sqlite.mxe from the Max 6.0Cycling ’74extensions folder and trying again, but you will not have database functionality, including autocompletion and a bunch of other things.

Please submit a report to support if you haven’t already.We’ll try and help you through that channel.

Cheers

-A

#140433
Jun 30, 2012 at 9:57pm

Thanks a lot. Doesn’t help to delete the sqlite.mxe but maybe reparing the SQLite database could help, I’ll try. But thanks so far.

#140434
Jul 1, 2012 at 8:21am

I just downloaded Max 6.0.5 to run on Windows 7 & I’m running into the same exact problem as described by david_r. And yes, no problem running Max 5. I’ve tried the same remedies suggest here but to no avail.

Glad to see the issue’s been brought up…just hope there’s a solution soon. And yes, thanks for the suggestions.

#140435

You must be logged in to reply to this topic.