help! max wont launch!

Mar 19, 2007 at 12:10pm

help! max wont launch!

Hi,
just today, out of nowhere, when I click on Max (4.6) in the dock (Macbook, 2ghz, 1gb ram) it just bounces and stops! And I can find nothing wrong with it. Max Runtime opens and runs fine, but I am working on a tutorial for Max and I am due to have a prototype on Thursday and I can’t even open it!
It must be something I have installed right? I can’t think of anything that would do this! Any ideas?

please help, I need it back asap!

thanks in advance!

#30909
Mar 19, 2007 at 12:29pm

This a problem related to the newest OSX 10.4.9 Update.
Unfortunatelly we have to wait for Cycling to debug it
D

#99509
Mar 19, 2007 at 12:44pm

No, you need to use the Combo Updater to update your system. Basta.

Please use the search facilities of this forum. Doing so will prevent
plenty of confusion and unnecessary repetition of questions, answers
and misinformation.

jb

Am 19.03.2007 um 13:30 schrieb Dimitris Maronidis:

>
> This a problem related to the newest OSX 10.4.9 Update.
> Unfortunatelly we have to wait for Cycling to debug it
> D

#99510
Mar 19, 2007 at 12:46pm

On 19 mars 07, at 13:30, Dimitris Maronidis wrote:

> This a problem related to the newest OSX 10.4.9 Update.
> Unfortunatelly we have to wait for Cycling to debug it

This is not a Cycling issue. As reported several times, you’ll have
to make the combo update.

http://www.cycling74.com/forums/index.php?
t=msg&th=25059&start=0&rid=0&S=ec97f8a33003d453dcfc521395341f98

ej

#99511
Mar 19, 2007 at 1:13pm

thanks guys, downloading now.

sorry for the repetition, I did search, but it’s such a specific problem that I didn’t know about, the results were very comprehensive.

hopefully all will be ok once this is downloaded

#99512
Mar 19, 2007 at 1:21pm

Hi, Jeremy,

I am working on a bunch of projects and I have decided not to update to OSX
10.4.9 until June. Are there any consequences in waiting?

Cheers
Gary Lee Nelson
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

On 3/19/07 8:44 AM, “Jeremy Bernstein” wrote:

> No, you need to use the Combo Updater to update your system. Basta.
>
> Please use the search facilities of this forum. Doing so will prevent
> plenty of confusion and unnecessary repetition of questions, answers
> and misinformation.
>
> jb
>
> Am 19.03.2007 um 13:30 schrieb Dimitris Maronidis:
>
>>
>> This a problem related to the newest OSX 10.4.9 Update.
>> Unfortunatelly we have to wait for Cycling to debug it
>> D
>

#99513
Mar 19, 2007 at 2:32pm

None that I’m aware of. I’ve not seen any major improvements to my
computing life since upgrading and have heard of some other conflicts
introduced (auval is causing some problems for some people, even with
the Combo Updater). Anyway, waiting won’t hurt.

jb

Am 19.03.2007 um 14:21 schrieb Gary Lee Nelson:

> Hi, Jeremy,
>
> I am working on a bunch of projects and I have decided not to
> update to OSX
> 10.4.9 until June. Are there any consequences in waiting?
>
> Cheers
> Gary Lee Nelson
> Oberlin College
> http://www.timara.oberlin.edu/GaryLeeNelson
>
>
> On 3/19/07 8:44 AM, “Jeremy Bernstein” wrote:
>
>> No, you need to use the Combo Updater to update your system. Basta.
>>
>> Please use the search facilities of this forum. Doing so will prevent
>> plenty of confusion and unnecessary repetition of questions, answers
>> and misinformation.
>>
>> jb
>>
>> Am 19.03.2007 um 13:30 schrieb Dimitris Maronidis:
>>
>>>
>>> This a problem related to the newest OSX 10.4.9 Update.
>>> Unfortunatelly we have to wait for Cycling to debug it
>>> D
>>
>
>
>

#99514
May 6, 2007 at 1:14pm

Hello Jeremy and others, I used the combo updater to install 10.4.9 and it worked for a while. Today MaxMSP 4.6.2 stopped working. I reinstalled MaxMSP, nothing. Same for deleting the prefs….
Any idea how is this possible? Other applications do not behave like this….. Could it be related to minor OSX software updates??

Best Lucas

> No, you need to use the Combo Updater to update your system. Basta.
>
> Please use the search facilities of this forum. Doing so will prevent
> plenty of confusion and unnecessary repetition of questions, answers
> and misinformation.
>
> jb
>

#99515
May 6, 2007 at 1:16pm

Hello Jeremy and others, I used the combo updater to install 10.4.9 and it worked for a while. Today MaxMSP 4.6.2 stopped working. I reinstalled MaxMSP, nothing. Same for deleting the prefs….
Any idea how is this possible? Other applications do not behave like this….. Could it be related to minor OSX software updates??

Best Lucas

> No, you need to use the Combo Updater to update your system. Basta.
>
> Please use the search facilities of this forum. Doing so will prevent
> plenty of confusion and unnecessary repetition of questions, answers
> and misinformation.
>
> jb
>

#99516
May 6, 2007 at 1:19pm

Same here. Maybe the security update?

#99517
May 6, 2007 at 1:55pm

Gents:

Try reinstalling PACE as well.

Yes, it probably is the security update.

JG

On May 6, 2007, at 8:19 AM, Dimitris Maronidis wrote:

>
> Same here. Maybe the security update?
>
>

Jason Geistweidt

#99518
May 6, 2007 at 2:09pm

I updated the PACE (see cyling74 page on resolving the problem on Max and intel macs) and everything is working fine

Thnk you

#99519
May 6, 2007 at 9:33pm

hey,

here´s another nice one -

for an upcoming project I installed the drivers for the Apogee Ensemble,

after some while, I decided, that max/… is more important than Apogee
and threw it out of the window

only the combo 10.4.9 update saved me

.and I ordered a second RME

msh

Am 06.05.2007 um 15:16 schrieb sub0:

>
> Hello Jeremy and others, I used the combo updater to install 10.4.9
> and it worked for a while. Today MaxMSP 4.6.2 stopped working. I
> reinstalled MaxMSP, nothing. Same for deleting the prefs….
> Any idea how is this possible? Other applications do not behave
> like this….. Could it be related to minor OSX software updates??
>
> Best Lucas
>
>
>> No, you need to use the Combo Updater to update your system. Basta.
>>
>> Please use the search facilities of this forum. Doing so will prevent
>> plenty of confusion and unnecessary repetition of questions, answers
>> and misinformation.
>>
>> jb
>>

#99520

You must be logged in to reply to this topic.