Forums > MaxMSP

Help! Max won't start.

December 21, 2006 | 10:28 am

Hello,

Today I installed the two latest security updates on my Mac Book Pro (10.4.8). When the updater performed "Optimizing system" on the last install it froze and made no progress for 30 minutes so I had to force a shut down. When I started it back up again everything worked fine except Max. When I click the icon nothing happens, not even an error message. Nothing. I’ve tried to launch the app from a terminal, but it says "Illegal instruction". I’ve tried to repair disk permissions, reinstall Max (renaming the old folder so I get a clean install) and Jitter, but no progress.

Help!!

tia


December 21, 2006 | 9:12 pm

Try launching Max, and after it fails to launch, go to Console (in
Utilities) and check the logs to see if you can figure out what’s not
working. And if you can’t fix it then, then email that logfile to cycling
74 support – they’ll tell you what’s up.
Good luck!

On 12/21/06, Adam Wittsell wrote:
>
>
> Hello,
>
> Today I installed the two latest security updates on my Mac Book Pro (
> 10.4.8). When the updater performed "Optimizing system" on the last
> install it froze and made no progress for 30 minutes so I had to force a
> shut down. When I started it back up again everything worked fine except
> Max. When I click the icon nothing happens, not even an error message.
> Nothing. I’ve tried to launch the app from a terminal, but it says "Illegal
> instruction". I’ve tried to repair disk permissions, reinstall Max (renaming
> the old folder so I get a clean install) and Jitter, but no progress.
>
> Help!!
>
> tia
> –
> Adam Wittsell
> AVSL
>


arliss renwick
http://www.myspace.com/radiopellucid
pellucidmusic@mac.com

http://www.copperspinerecords.com


December 22, 2006 | 2:30 pm

Thank’s for the tip!
I downloaded and reinstalled security update 2006-07 and it solved the problem.


Viewing 3 posts - 1 through 3 (of 3 total)