HELP: quicktime and TIFF don't work on windows

Feb 23, 2008 at 1:18pm

HELP: quicktime and TIFF don't work on windows

I am trying to make a windows standalone here from my max patch which was made on a mac. Hopwever, after installing Max (trial, because I only have 1 licence), and quicktime, I always get the error ‘Quicktime and a TIFF (uncompressed) decompressor are needed to see this picture’
Can anyone help me out very fast?
Thanks

#36005
Feb 27, 2008 at 5:27pm

Samuel Van Ransbeeck schrieb:
> I am trying to make a windows standalone here from my max patch which
> was made on a mac. Hopwever, after installing Max (trial, because I
> only have 1 licence), and quicktime, I always get the error
> ‘Quicktime and a TIFF (uncompressed) decompressor are needed to see
> this picture’ Can anyone help me out very fast?

I know its not fast, but there was no answer yet…
Did you consider that the message means what it says? Did you install
Quicktime on that computer?

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#123318
Feb 27, 2008 at 8:53pm

I’ve seen this before. It happens because you pasted a picture into your patch, rather than using the fpic obect. Save your image as .jpg or .png, use the fpic in your patch, and it should work.

Zachary

#123319
Feb 27, 2008 at 11:24pm

Yes, quicktime is installed. I even downloaded the latest version and installed it

#123320
Feb 27, 2008 at 11:25pm

Sorry, didn’t see this message when i replied. I will try this tomorrow.

#123321
Mar 5, 2008 at 2:21pm

I tried your option but it gives again the error after I save the patch. Does the extension has to be JPG or JPEG?
I used then imageburner, I created an objectbox and pastdf an image on it but when I build the standalone, I don’t see any picture :(
Any help?

#123322
Mar 9, 2008 at 11:24pm

Yes, use a jpg or png. It probably won’t work as a TIFF.

#123323
Mar 10, 2008 at 11:00pm

Well I did use the jpg extension onmac, but still it doesn’t work. So my question is if I have to use JPG or JPEG (watch the different spelling) of the extension.
Anyway, on a friends computer it seems to work, only the splashscreen is still giving nothing however I use jpg.
Any tips?

#123324
Feb 16, 2014 at 10:59pm

Tiff decompressor? Have you ever tried to install some Tiff processors on your PC to help you deal with it?

#281340

You must be logged in to reply to this topic.