Forums > MaxMSP

Help with audio-input

December 20, 2007 | 9:54 pm

I work on a macpowerbook and maxmsp 4.5.
This long as I do not use the software and to my surprise, I attempted to use the input line to record sound using max, but that does not seem to recognize the input audio, mac applications internal to recognize the good line also microphone input, but it seems no longer operate using software objects.
I try everything even using existing patches, but there is nothing.
Can someone help me???


December 20, 2007 | 10:06 pm

I sounds like Option > DSP Status > turn the DAC ON !


December 20, 2007 | 10:19 pm

oui oui j ai bien activ


December 20, 2007 | 10:42 pm

to show that the problem is with the software, the DAC is on, the right input is selected, line-in….the output works but not the input ///


December 20, 2007 | 10:50 pm

to show you, the picture of the desk


December 23, 2007 | 7:17 pm


December 24, 2007 | 5:44 am

touk schrieb:
> to show that the problem is with the software, the DAC is on, the
> right input is selected, line-in….the output works but not the
> input

Did you switch to the line input in the sound control panel? Does the
mic input work instead?

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com


December 24, 2007 | 10:43 am

I check my settings on the Mac, although it recognizes audio input (the mic and line input), I have tested it with the utilities, and it works correctly.
There are only Maxmsp that doesn’t recognize the audio input (the mic and line input doesn’t works), you can see on the picture that the output works but no modulation in the input panel of maxmsp….


Viewing 8 posts - 1 through 8 (of 8 total)