help with poly~ sub-patches please

May 15, 2008 at 11:40pm

help with poly~ sub-patches please

Hello,
I’m having trouble creating poly~ subpatches. I’ve built a synth using various voices with the poly object but when using the poly~ object putting the name of a subpatch after the object name is not working.

I’ve tried with p object and it didn’t work either. I’ve tried building and saving a new separate sub-patch in the same folder as the parent patch but poly~ doesn’t find it. I’ve put the folder in a search path but, I have a feeling this is where I’m going wrong, it doesn’t find it and if I double click on the poly~ object Max 5 crashes.

Any suggestions?

Thanks
John

#37817
May 16, 2008 at 6:41am

Hi,

which Max/Msp version are you on ?

If on Max 5, please download the last incremental update…

Does the help file for poly~ work for you ?

All the best


Alessandro Fogar

http://www.fogar.it

2008/5/16 dx1200

:
>
> Hello,
> I’m having trouble creating poly~ subpatches. I’ve built a synth using various voices with the poly object but when using the poly~ object putting the name of a subpatch after the object name is not working.
>
> I’ve tried with p object and it didn’t work either. I’ve tried building and saving a new separate sub-patch in the same folder as the parent patch but poly~ doesn’t find it. I’ve put the folder in a search path but, I have a feeling this is where I’m going wrong, it doesn’t find it and if I double click on the poly~ object Max 5 crashes.
>
> Any suggestions?
>
> Thanks
> John
> –
> “between the notes that is where the music lives” Berlioz – genius!
>

#130879
May 16, 2008 at 7:52am

On May 15, 2008, at 4:40 PM, dx1200 wrote:
> I’m having trouble creating poly~ subpatches. I’ve built a synth
> using various voices with the poly object but when using the poly~
> object putting the name of a subpatch after the object name is not
> working.

I have a very simple example of the use of poly~ on my examples page,
called StupidSynth:

http://www.xfade.com/max/examples

-C

Chris Muir
cbm@well.com

http://www.xfade.com

#130880
May 16, 2008 at 10:49am

>which Max/Msp version are you on ?

>If on Max 5, please download the last incremental update…

>Does the help file for poly~ work for you ?

Yes Max 5. The help file opens when there is no argument in poly~ but crashes when it has an argument. I’ll download now and let you know how I get on.

>I have a very simple example of the use of poly~ on my examples >page,
>called StupidSynth:
>http://www.xfade.com/max/examples

Thank Chris I’ll check your examples later. sounds good.

Best
John

#130881

You must be logged in to reply to this topic.